Alfa Romeo Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
216 Posts
Discussion Starter · #1 ·
I couldn't get in for a few days. Couldn't get connected to the server. Was this a scheduled downtime? Was there a broadcast message I missed?
 

·
Registered
Joined
·
24 Posts
Hey there, I managed to get on over the Xmas break...been kinda slow thou'
 

·
Registered
Joined
·
216 Posts
Discussion Starter · #3 ·
I tried a couple times every day and it took a couple minutes to say it couldn't connect.
 

·
Registered
Joined
·
216 Posts
Discussion Starter · #5 ·
I don't think it was anything on my end because I went thru a couple restarts of my browser Firefox 2.0.0.11) and OS (ubuntu 7.10) and it didn't change. Also, I had NO problems with other websites.
IIRC I tried a couple other computers, too.
 

·
Moderator
1991 164L
Joined
·
27,633 Posts
I don't think it was anything on my end because I went thru a couple restarts of my browser Firefox 2.0.0.11) and OS (ubuntu 7.10) and it didn't change. Also, I had NO problems with other websites.
IIRC I tried a couple other computers, too.
Yes it was down for a few days but Simon was notified and came back off vacation early to get it up again.
 

·
Registered
Joined
·
216 Posts
Discussion Starter · #7 ·
Geez, sorry that Simon came off vacation early. I was just worried that I thought I missed a downtime notice.
 

·
Moderator
1991 164L
Joined
·
27,633 Posts
Geez, sorry that Simon came off vacation early. I was just worried that I thought I missed a downtime notice.

Maybe poke the pig time me thinks as he does a super job.
 

·
Premium Member
Joined
·
1,781 Posts
Thank goodness that mystery is resolved....

I was running registry scans and checking my firewall settings etc.
As mentioned above, every other website worked fine but I could not believe ALFABB was in distress.
Things were really scary just after Christmas when there were no new postings for several days.
I felt like that fellow in that new movie, all alone in the world of AlfaBB.
 

·
Registered
Joined
·
3,724 Posts
I could be crazy but I thought the admins mentioned a few weeks ago that the site was undergoing maintenence and would be down awhile towards years end. This was not a general announcement but when it was down a few weeks ago for several hours I thought Simon had said something to that effect.
 

·
Registered
Joined
·
6,087 Posts
It was mentioned that the BB would be undergoing maintenance, but the outage that lasted several days was not a planned event. It occurred while Simon was away...

Best regards,
 
1 - 11 of 11 Posts
Top