Alfa Romeo Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
hi negligible people,
had a vibration in neutral when not pressing the clutch.
so decided to investigate, on opening the gb every thing seems to be in good condition on the main shaft, including the two bearings.
flywheel bush and out put gb bush looking good to.
where is the vibration coming from???
thanks

Michael
 

·
Premium Member
Joined
·
13,991 Posts
Is the friction plate a little loose on the splines? Both of my Alfa's rattle when they idle with the clutch engaged and they are quiet when the clutch pedal is down.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4
thanks for you answer!
its the one thing I didn't check because I am replacing the clutch.
I will today
 

·
But Mad North-Northwest
Joined
·
10,493 Posts
Make sure your engine isn't hitting the oil pan guard. Sagging motor mounts will do that.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #7
hi all
an update: clutch, flywheel, engine mounts, needle bearing on main shaft, gear oil all replaced, out come:

vibration much worse now, in all gears and neutral every time clutch is released!
I am afraid I have to get gb out again!
please help
 

·
Registered
Joined
·
4,650 Posts
Have you checked to see if the drive shaft has lost one of its weights or if the u-joints are in alignment with the front and back? You could be off by one spline with the front and rear u-joints. Then everything will vibrate.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #9
took drive shaft off, car on stands and still vibrates, I am sure it coming from the inside of the gearbox, but couldn't find the cause
 

·
Premium Member
Joined
·
15,851 Posts
Most of my Alfas through the decades have had somewhat of a rattle in neutral, esp the rear gearbox models such as the Alfettas, GTV6, and Milano. Nothing to worry about, as never had a problem in many thousands of miles on each car.
 
1 - 10 of 10 Posts
Top