Alfa Romeo Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
402 Posts
Discussion Starter #1
OK, I should have asked the folks who removed the console when the engine was rebuilt to mark the connections. I just figured the wiring diagram would suffice, but it doesn't match. In addition to an unattached red wire coming from a push button of the right side of the steering wheel, there are two other disconnected wires I need to find attachment points for.

The first photo shows the backside of the wiper switch. The second photo is the cigarette lighter. The third photo is the heater fan switch. Note the empty connectors in the first and third photos.

The fourth photo is one of the unattached wires (black/white). The fifth photo is an unattached pare of wires, piggybacked (white/black and black). I cannot find where they should go on my wiring diagram.
 

Attachments

·
Trained (ex)Professional, , 1953-2018 RIP,
Joined
·
16,232 Posts
The good news is that not all of the terminals on both switches are used.
What is puzzling though are the two round holes next to each switch. These would be for the blower and wiper switch location lamps (which is what the 5th pic is of) but I did not think that the Euro GTV had these (they are not shown in the user manual either). Is it possible that the console, and the console harness, are from a USA GTV which did have these lamps? Or am I just proving my inexperience with Euro 2L GTVs.
 

·
Registered
Joined
·
402 Posts
Discussion Starter #3
Need photo of properly wired wiper switch.

I recall that the PO mentioned that the console had been replaced when the car had some work done on it while in Canada. It looks like it is a US version. I just connected the main harness and the two wires that go to the heater fan. The fan does operate with two speed depending on the switch position. However, the wipers are not working correctly.

The wiper switch is a three position toggle switch. Up should be off. Down one notch should be one speed and down two should be the second speed. As it is connected, up turns on the wipers. Down one notch or two stops the wipers. BUT... the blades do not park. I would use a photo or detailed diagram on the proper wire connections for the switch.

It is currently wired, looking from the back side, with a blue/black wire on the top left connector, a blue wire on the top right connector, a black wire on the upper-center connector, nothing on the lower-center connector, and a black/white wire bottom connector. The wiring diagram that I have is quire different.
 

Attachments

·
Registered
Joined
·
402 Posts
Discussion Starter #4
It is becoming clear that the wiring harness in my Euro GTV does not match the US center console and switches. Would a 1972 GTV delivered to France be equipped with a single speed wiper? On and off, that is. If so, looking at the available wiring, how should I wire the switch to activate the park function? Perhaps it is not possible, and that I need a single speed switch.
 
1 - 4 of 4 Posts
Top