Alfa Romeo Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
hello, I have a spider serie3 from 1989, my recoil lights do not work. I checked the fuse and the bulbs. I think it’s coming from the contactor on the gearbox, but I can’t find it... can anyone help me
 

·
Registered
Joined
·
7 Posts
Discussion Starter #2
hello, I have a spider serie3 from 1989, my recoil lights do not work. I checked the fuse and the bulbs. I think it’s coming from the contactor on the gearbox, but I can’t find it... can anyone help me
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
hello, I have a spider serie3 from 1989, my recoil lights do not work. I checked the fuse and the bulbs. I think it’s coming from the contactor on the gearbox, but I can’t find it... can anyone help me
Sorry I got the wrong forum...
 

·
Premium Member
Joined
·
899 Posts
If you are speaking of the reverse lights, the switch that controls these is actually INSIDE the transmission bell housing. You can follow the wiring down to the transmission to verify this.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
[QUOTE = "garwood1, post: 8552588, membre: 16325"]
Si vous parlez des feux de recul, l'interrupteur qui est le contrôle est en fait À L'INTÉRIEUR du boîtier de la cloche de transmission. Vous pouvez suivre le câblage jusqu'à la transmission pour le vérifier.
[/CITATION]
ok, merci pour votre réponse. Je vérifai dès que possible ....
If you are speaking of the reverse lights, the switch that controls these is actually INSIDE the transmission bell housing. You can follow the wiring down to the transmission to verify this.
OK, thank you for your answer. I'll check as soon as possible ...
 

·
Super Moderator
Joined
·
10,796 Posts
Sorry I got the wrong forum...
When that happens, don't start a second, redundant thread. Instead, click the three, vertical dots to the upper right of your post and select the "Report" button. In your report, ask the moderators to move the thread to the ____ section.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
When that happens, don't start a second, redundant thread. Instead, click the three, vertical dots to the upper right of your post and select the "Report" button. In your report, ask the moderators to move the thread to the ____ section.
ok, I take note. Thank you
 

·
Registered
Joined
·
8,279 Posts
the cable comes out of a hole in the bellhousing (left hand side), is fixed to the transmission and then connected to two wires going to the rear of the car.
Have you found that connection?
tranny.jpg

if so just unplug those two wires and join the two that are going to the rear of the car together with the ignition on...if the reverse lights come on, the wiring is all good, but the switch inside the bellhousing is bad. If the lights do not come on, you have a break in the wire, or a problem elsewhere.

....if the 10 € switch is bad, you need to remove the transmission to get at it....:(
switch.jpg
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
Bonjour, un grand merci ... Je comprends mieux pourquoi je ne l'ai pas trouvé. J'espère ne pas avoir à démonter la transmission. Je vous ferai savoir ...
 
1 - 10 of 10 Posts
Top