Alfa Romeo Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
Hello, I can't seem to be able to send pms. I reply to a pm and it says message sent, yet it doesn't register in the sent pm file and members aren't receiving my message-some have replied to me that they received notification of a message but when opened there was no message.
Thanks for help with this.
 

·
Administrator
Joined
·
1,034 Posts
The option to save sent PMs was not turned on, I have turned it on.
As for them not showing a message try sending me a PM to see if I get the same error. Your mail box is full so I cannot send you a PM.

Thank you :)

~ GP community support
 

·
Registered
Joined
·
4,631 Posts
PM Messaging Issues

The option to save sent PMs was not turned on, I have turned it on.
As for them not showing a message try sending me a PM to see if I get the same error. Your mail box is full so I cannot send you a PM.

Thank you :)

~ GP community support
If his PM box is full, he should not be able to send messages. He should get a message that PM cannot be sent.

AMHIK, because my PM box has been full since before AG took over.
 

·
Administrator
Joined
·
1,034 Posts
I would suggest that you empty out some messages then, or I can delete them all if you wish to start fresh, this could be the reason why you are having issues with your PMs.

Thank you so much :)

~ GP community support
 

·
Registered
Joined
·
4,631 Posts
PM Messaging Issues

...Your mail box is full so I cannot send you a PM.

Thank you :)

~ GP community support
Administrators and moderators can push their own PM message or another bb members to a full PM box. The only people that a full PM box stops from sending PM messages is another bb subscriber without credentialed assistance.

Another AMHIK...
 
1 - 6 of 6 Posts
Top