Alfa Romeo Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter · #1 ·
I have been getting false alarm from the parking senors . It started when it is raining. Now it does it even when it is sunny. When I tried to turn off the parking senors, it will come back on 15 to 30 seconds later. Quite annoying. Anybody has similar experiences? Thanks
 

·
Premium Member
1972 Montreal. 2019 Giulia ti Sport. 2019 Stelvio ti Lusso.
Joined
·
1,554 Posts
I have been getting false alarm from the parking senors . It started when it is raining. Now it does it even when it is sunny. When I tried to turn off the parking senors, it will come back on 15 to 30 seconds later. Quite annoying. Anybody has similar experiences? Thanks
This is an old post, I know, but I found that the front license plate will trigger it. I mounted the plate up about 10mm higher. So far since August, it hasn't given me false warning.
 

·
Registered
Joined
·
1 Posts
This is an old post, I know, but I found that the front license plate will trigger it. I mounted the plate up about 10mm higher. So far since August, it hasn't given me false warning.
Hello,
Can you post a picture of how is the plated mounted on your stelvio now?

Mine was mounted by dealer but recently due to some sensors cabling failure they removed my front bumper at the service and they moved the plate number as well and now I have the same problem as yours.
I cant figure out or I cant remember where was it positioned initially...
Thanks
 
1 - 5 of 5 Posts
Top