Alfa Romeo Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
385 Posts
Discussion Starter #1
Well guys

I think it may be I may have to pull the transmisson out of my alfa and have it rebuilt.

I drove the car to one of my favorite Mexican restaurant ordered my dinner, got in the car shifted into first no problem second though, it would not shift kept feeling like it would not engage the clutch was fully depressed. shifts into third and 4th no problems.

Do you think the synchro finally let go on the transmission? I have another transmission that i brought but do not know the condition of it. I was gonna use it as a parts trans but when I brought it the guy said it was functional. The transmission is in storage.

Man i dont have a place to pull trans and shoot i dont know how much they would charge me to redo my transmission. I know I can get parts for it. any suggestions. :( :confused:


Angel
 

·
Registered
what part?
Joined
·
9,988 Posts
if it feels like you must push the clutch pedal all the way down to shift... replace the clutch piviot pin.. it's up by the brake/ clutch mster cly..... have your wife.or someone push the clutch pedal , and watch the piviot pin arm, if it doe;snt move that much , that might be you problem.
 

·
Registered
Joined
·
385 Posts
Discussion Starter #3 (Edited)
nope it doesnt go into second but i can tell you that when the car is moving down the road can shift into first third and 4th all other gears but not to second i can feel the clutch engage. it will not engage into second when the car is turned off either but will all other gears


angel
 

·
Administrator
Joined
·
17,371 Posts
Is the shift lever moving into the position for 2nd gear? Make sure the console or boot isn't preventing the lever from moving into 2nd gear. Is the shift lever loose? There is a pinch bolt at the bottom of the lever - if that gets loose the lever won't be able to move the required amount to make the innards actually shift gears.
 

Attachments

·
Registered
Joined
·
385 Posts
Discussion Starter #5
I will check it out in a few hours. I was wondering wouldnt that also make it so 4th would not engage. I was wondering that .

Angel
 

·
Registered
Joined
·
811 Posts
I think the problem may be with the 1st 2nd shifter fork . There are balls and springs that hold the fork in gear , could be that ?

Does the shifter go as far back in 2nd as it does in 4th ?

If you are not getting really bad noises it must mean it's not the syncros the gears are not getting close enough to engage.

I would bet it is something small and easy to fix BUT it's a pain to get to :(

Here is a link to one of the gearbox manuals

giulia-gear-box-manual
 

·
Registered
Joined
·
19 Posts
2nd gear won't engage

If there is no binding in the shifting mechanism, there may be something physically preventing the synchro ring from engaging the teeth on the gear, via the synchro ring.

I had a similar problem on my '78 last summer...3rd gear would not engage no matter how hard I tried. Upon tearing the 3rd gear assembly apart, it looks like the little "T"-shaped sector had sheared (and as a result getting wider as the two halves slipped along the shear line), applying extra force to the synchro ring, causing it to expand outward, preventing the synchro sleeve from clearing the synchro ring.

Nothing you can't fix with a *solid* pair of snap ring pliers and a long-jaw gear puller.

Great opportunity to change out crunchy synchros too :)

Alex
 

·
Registered
Joined
·
385 Posts
Discussion Starter #8
okay took off the center counsel looked under the boot and the pinch bolt is tight. damm i think im gonna have to pull the transmission well thats gonna have to wait i guess i can shift from 1st to third till i come up with the money i found big rubber boot broken. on top of the smaller rubber boot. gonna have to replace those. well i guess in about two weeks pull the trans and get it fixed. while Im at it might as well get stuff to do the clutch and pressure plate too.
 
1 - 8 of 8 Posts
Top