Alfa Romeo Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
Hi guys been browsing on these forums for a while and finally went and joined the other day. thought id say hello and some pics of my new addidtion
 

·
Registered
Joined
·
797 Posts
Hey, welcome to the best Alfa Romeo board on the planet! It sure looks like you love Italian vehicles so you can't do wrong joining this site :).

And very nice GTV you have there...such an unusual colour, or at least unusual for this neck of the woods. What colour is it? You have a bit of work to do elsewhere but believe me, it's all a labour of love.

And how did you get the photo of the red car on a public road? The composition is excellent and the subject (of course) superb :cool:. An early morning shot when there was little traffic?
Just stop the car, hop out, run to the front, compose the frame and squeeze the shutter, run back jump in and boot it? Maybe a magenta filter on the lens to warm up the scene?
 

·
Registered
Joined
·
57 Posts
Discussion Starter #6
Hi, dave.

yeah colour is weird, previous owner resprayed it and looks like an aqua greeny blue.
original colour is ment to be a light metallic blue, as per centro historico details recived via e mail. still can see colour in the engine bay and boot, hvent seen many in the original colour? been looking for photos.... well have started on hydrolics area and have replaced all slave and master cylinders and overhawled booster, and brake calipers.
still cant get the clutch to free up....

photo of my 156 wasnt too hard, the road i took it on was actually an entrance to a park area nearby, and just parked it and took a photo, taken in afternoon sunset... just my trusty fujifilm camera...
 
1 - 6 of 6 Posts
Top