Alfa Romeo Forums banner

1 - 8 of 8 Posts

·
Push hard and live
Joined
·
9,595 Posts
Discussion Starter #1
I just tried to send a PM to "olioyid". I could find no quicklink like was possible in the past. So, I went to my "Discussions" area and attempted to start one by manually entering his screen name. Got the message "you may not start a discussion with olioyid".

What's up?
 

·
Super Moderator
Joined
·
10,584 Posts
Don:

Not sure I can explain the difficulty that you are having. I was able to begin a conversation (the new software no longer calls them "Discussions") with olioyid using both of the methods you describe.

The easiest way is to click on his user name in a post that he has authored. That will bring up a screen with his public profile. Toward the center of that screen will be the words "Start a conversation". Click on that and you get a new conversation screen with olioyid's name already entered as the recipient.
 

·
Registered
Joined
·
9,407 Posts
Don:

Not sure I can explain the difficulty that you are having. I was able to begin a conversation (the new software no longer calls them "Discussions") with olioyid using both of the methods you describe.

The easiest way is to click on his user name in a post that he has authored. That will bring up a screen with his public profile. Toward the center of that screen will be the words "Start a conversation". Click on that and you get a new conversation screen with olioyid's name already entered as the recipient.
Further to Jay's explanations:
  • In XenForo, a "Discussion" is what used to be called a "Post in a thread" on vBulletin.
  • Likewise, a "Conversation" now is what we used to know as "PM" or "Private Message."
  • Furthermore, if one now clicks on a user profile, there may be "Profile Posts" (personal but publicly view-able posts concerning a user), which used to be called "Visitor Messages" in the old software.
Similar to what was possible using vBulletin software, in XenForo users can enable or disable (allow or disallow) other users to start a "Conversation" with them, or to post "Profile Posts", in the "Privacy" section of the "Account Details." Conversations are disabled by setting "Start conversations with you" and Profile Posts are disabled by setting "Post messages on your profile page" to "Nobody" in their respective drop-down menus. Hence, it is possible that personal preferences (settings) in the profile of the user Don tried to contact may have prevented Don from doing that.
 

·
Push hard and live
Joined
·
9,595 Posts
Discussion Starter #5
In his Personal area, there was no “start a conversation.” I’ve not rechecked this morning.
 

·
Registered
Joined
·
9,407 Posts
In his Personal area, there was no “start a conversation.” I’ve not rechecked this morning.
I checked and I don't see it either.

Further to my description above, I also found that hovereing over a poster avatar or name reveals a box that may or may not have a "Message" field which, if present, opens the "Start a Conversation" page previously described. Below are two cropped screenshots showing the difference ("DPeterson3" with "Message" link present; "olioyid" with "Message" link absent). I presume the presence or absence of the link might be due to each user's preferences described previously.

It is possible that Moderators and Admins, due to their elevated privileges, may always see the "Message" link and/or be able to "Start a Conversation" with any user, no matter what the user's settings are.

Also, in my case, hovering over my own avatar shows neither the "Follow" nor "Message" fields (which is kind of logical -- why would I follow or message myself), meaning users can only check their settings in the "Privacy" settings page (which IMO is perfectly OK).


1616225



Screenshot 2020-03-07 13.05.24 (cropped).png
 

·
Push hard and live
Joined
·
9,595 Posts
Discussion Starter #7
Olioyid was offering some coolant hoses for sale. Got no response to in-thread post, and PM apparently not possible. Seems strange for a”for sale” post.
 

·
Registered
Joined
·
9,407 Posts
Olioyid was offering some coolant hoses for sale. Got no response to in-thread post, and PM apparently not possible. Seems strange for a”for sale” post.
I recall that a long, long time ago (pre-AutoGuide/VerticalScope), there was also an option in the account settings to allow other users to send emails. This option back then probably was disabled due to Spam scams (and possibly also for protecting a user's privacy, so that they would not be threatened to be sued by other users). I recall there was no notification that e-mail now was disabled (I much preferred emails over PMs), and eventually found out that users could not reach me at all -- except via posts on the BB. Maybe this is the same with Olioyid.
 
1 - 8 of 8 Posts
Top