Alfa Romeo Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 91 Spider. The lights on/ door is ajar alarm starts dinging the second I start the car and does not stop until I kill the engine. Then it make a faint Beaker (remember the Muppets?) like sound until I open the door. This began about 2 hours into a 3 hour trip. Any ideas how I can fix this?
 

·
1966-2013
Joined
·
13,741 Posts
Unplug the ground wire from the alarm thingy 'til you get where you're going.
(it's on the steering column. two small gray or white boxes with two small wires each going to them. one box is 'key in ignition/door open' then other is the seatbelt buzzer. pic in the FAQ at the top of this subsection)

When you have time and place, check the button switches on the door to see that they aren't broken off and thus on all the time or sticking, or, that the wires going to them haven't fallen off and are laying on the bodywork all the time making the chime buzz all the time.
Inspect as much of the wire length as you can too looking for breaches in the insulation that could allow contact with a grounding source.

At the very outside, it 'could' be the ignition switch is starting to do something goofy, b ut that would usually manifest itself via something different, like won't crank, shuts off by itself, etc. Not saying it can't be the switch, just that it's not real high on the 'might~be' list.

We'll need pictures too. Your car will b e fine, but we also accept scantily clad wimmin and neat gizmos.

EDIT:
Pic from the FAQ.
An older model is shown, but the location of the chimes would be about the same in your car.
Leave the red wire(s) as they are hot and don't need to be flopping around touching on stuff.
 
1 - 2 of 2 Posts
Top