Alfa Romeo Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
751 Posts
Discussion Starter · #1 ·
Well, my project Spider came to life this morning, after about 4 months of dormancy. New clutch and throwout, new rear main and pilot bushing, newly rebuilt calipers on the front, new rad fan, new coolant hoses, new bypass checkvalve, etc. Runs pretty well, though I still need to sort out a bunch of wiring gremlins. WooHoo! Two Spiders, and they both run at the same time!:D
 

·
Registered
Joined
·
751 Posts
Discussion Starter · #3 ·
Sniady- As a matter of fact, I took a couple of digi shots of my two dirty girls in the driveway this morning, but I don't know how to post 'em. I'm pretty inept at this computer stuff. Do you think you could talk me through it?
 

·
Registered
Joined
·
751 Posts
Discussion Starter · #5 ·
Thanks. Does the pic have to be hosted on the web, or can it just be on my computer? Sorry if that's a dumb question-I told you I was a noodge.
 

·
Registered
Joined
·
751 Posts
Discussion Starter · #7 ·
I tried to post the pics I have, but they're too large. Isn't 8k a pretty small file for a pic? I think I'll have to take some new pics before I can post. I thought there was a utility in my camera's software that allowed you to resize the file after the pic has been taken, but I can't find it. I'll get it done. though. Thanks.
 

·
Registered
Joined
·
751 Posts
Discussion Starter · #8 · (Edited)
Spider Pics

Here's a pic of the wiring mess in my project car. Gee, I wonder why it won't start now. Seriously, I think I have to do the vac boost on the brakes before it's ready to drive, and yesterday it wouldn't even crank...nothing thru the ignition, but I have headlights. Time to pause with my nifty, full-color, laminated wiring diagram.
 

Attachments

1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top