Alfa Romeo Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
158 Posts
Discussion Starter #1
Just got myself a reeeeally old little Gtech, but what a great little bit of kit, although, got a rough HP figure for my TS.... oh dear :eek: much work to be done :eek:
 

·
Registered
Joined
·
1,776 Posts
They are a bit of fun :D.

The thing is with things like that, and using actual drag strip to calculate power from mass x acceleration, is that there are way to many variables. Driver, road surface, launch technique, tyre type, tyre pressure, temperature, wind direction, day of the week, lunar phase :p....... etc etc.
Good fun but far from consistent. Harsh on the poor old transmission too :(
 

·
Registered
Joined
·
2,984 Posts
"Harsh on the poor old transmission too" I would think you would not shift at all to get anything usefull. just put it in one gear like 3rd hold at say 1500 RPM and punch it run it up to redline. turn around do it again going the otherway.
 

·
Registered
Joined
·
1,776 Posts
I would think you would not shift at all to get anything usefull. just put it in one gear like 3rd hold at say 1500 RPM and punch it run it up to redline. turn around do it again going the otherway.
Agreed.
I never tried that with mine. They start doing their thing when you start to accelerate, so I can't see why it wouldn't work so long as you can keep it steady enough to get down or up to your predetermined start revs without triggering it.
 

·
Registered
Joined
·
1,198 Posts
iv been thinking of buying one of these lately, just to mess with.

as for accuarcy, a mate had one, the new SS or RR model, i dont know.
dyno'd 520WHP rotary gemini, and best 1/4mile of 10.8~ on street tyres.

at the stockyards, about a 600meter stretch of nice smooth tarmac, it/he claims he has 500-510WHP, but depending on his runs, wheelspin ruins a reading, it can vary a bit, but on good runs, with little/no wheelspin, its usually within 10hp of 500.

at the strip, its usually consistant on times, but its out on the time itself. what i mean is that he might do a 10.5 but the gtech claimed 10.7, next time he'd do a 11.0 then the gtech would be 11.2 etc etc. he said its usually about the same error everytime give or take a couple hun's. my theory is the GPS delay, since thats how they measure distance and speed i believe.
trap speed is always higher, due to the strips measuring the average over your last 60ft, and the gtech measuring the actual 400m point speed.

anyway, you can find them on ebay for about $50aud sometimes for the older, red screen ones. not much money for a little fun now-a-days... 'till you get caught
 

·
Registered
Joined
·
158 Posts
Discussion Starter #6
Yeah, you don't have to 'boot it' from astandstill, it just starts measuring g's asyou set off then you can go up to your max HP rev band in your own time, then it shuts off when you slow to under 30mph, giving you a max hp. you can do it all in first if you want ( plus less aero drag at lower speeds ). I have read that the discrepancies between gtech and drag strip is the time between you setting off ( gtech starts ) and you passing the timing beam / strip on the course.
 

·
Registered
Joined
·
158 Posts
Discussion Starter #7
****CORRECTION!!*** You totally need to do a drag start with the older basic units, that's why I got such a low HP figure, it didn't know I was doing a run until I was already on the move.
 

·
Registered
Joined
·
158 Posts
Discussion Starter #9
The iPhone app is supposed to be quite good, although the accelerometer is not meant for the job, you need to keep the phone secure in a cradle in the car too, to get a more accurate result
 
1 - 9 of 9 Posts
Top