Alfa Romeo Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
Hello,
Its been a while sense i tore it apart and I should have labeled things better but in my hast to remove the engine I forgot. This picture is from an 81 alfa spider.The wire diagram that came with the car does not show a white with green stripe? I took a picture and hopefully someone can help me. I need to know were the red w blk wire and the white with green wire go. The black wire that connects to the silnoid splits off and dont know where that goes. The car has been converted to webers are any of these wires extra due to the conversion. Does any one have a good wire diagram for this car?
TY
GREGG
 

Attachments

·
Registered
Joined
·
9,977 Posts
The white/green wire is left over from Spica. That goes to the tang on top of the fuel low pressure sensor on the front fuel filter. That's a grounding switch, so if you ground the wire, the red light on the upper left part of the center console should light up (if it's still powered). That switch is set to 7psi for Spica, which is too high for carbs. The system probably has be switched to a low pressure system, hence why it's disconnected.

The red/black I'm not sure about. Check it to see if it's hot with the ignition on, off, and in the start position of the key switch.
 

·
Premium Member
Joined
·
2,635 Posts
That goes to the oil pressure sensor behind the starter. The red and Black one that is
 

·
Registered
Joined
·
521 Posts
1 - 5 of 5 Posts
Top