Alfa Romeo Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
256 Posts
Discussion Starter #1
The wipers were not working on my 82 GTV6 , but the motor runs. I pulled the motor and the worm gear is not engaging the nylon gear to drive the wiper arms.

I can play with the end set screw and get the worm gear to engage, but it will slip sideways and loose contact with the gear. Checked with IAP and Vick's and no luck getting a new one.

Is there a substitute or does anyone have a spare? I need to get it running to pass inspection.

Marcus
82 GTV6 starting to show signs of life.
 

·
Registered
Joined
·
256 Posts
Discussion Starter #3
From my search they are the same. Let me know what you need for it and I can send you a UPS call tag so the shipping is easier.

Marcus
 

·
chiuso per ferie
Joined
·
11,760 Posts

·
Registered
Joined
·
256 Posts
Discussion Starter #5
Osso, thank you very much for the offer, but from the pictures it is not the same. And as many have probably said before your work on the spider is great. Love the web sight and the details and I only hope I can do half as well.

Marcus
 

·
chiuso per ferie
Joined
·
11,760 Posts

·
Registered
Joined
·
256 Posts
Discussion Starter #7
Good try but we are batting .000 on this one. They are close but not the right one.

I have put it back together with a little help from McGiver and sum chewing gum. The motor runs on the bench and turns the gear, but I hope it holds up when I put the wiper assembly back on. Or holds for long enough to pass inspection.

But I will have to replace it sooner than later with winter coming. I plan on driving it till the first good snow that sticks and i would hate to get caught in a snow squall with no wipers.

I will continue to look and if there is one here I will take it. If what I did works I will post the fix.

In the mean time I am sand blasting and painting some various bits in the engine compartment to make it look decent, I will try to post some pictures of it tomorrow night.

I am taking the valve covers off to see what cam is in it and replacing them with ones I have bead blasted and will paint in the AM. When I get the cam numbers I will need some help figuring out what they are.

Marcus
 

·
Registered
Joined
·
3,916 Posts
I don't want to take this whole thread off topic, but I see in your signature that you own 4 GMC motorhomes.....that seems a bit of an unusual collection...Maybe you can (show and) tell us more in the off topic section of this forum?
 
1 - 8 of 8 Posts
Top