Alfa Romeo Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
620 Posts
Discussion Starter #1

NOT.

To some people it's just "a toy" not important ... (n)
 

·
Registered
Joined
·
620 Posts
Discussion Starter #4
Not taking offense at this is just not the way to warm up an engine. (IMHO)
The fact that they were doing some adjusting in the beginning of the video
lead me to believe that the engine was cold before the video started.
He had it screening at about 60 sec in.

Take a look at the cars listed in my signature. Those first three cars were always my daily driver(s).
Driven hard but always given a chance to warm up before running hard. I have never had a clutch go out, never had an oil burner, never had the heads off. The first one was "Auto Crossed" a lot of times seeing 7K RPM often. (Had a Conrero tuned engine in that one, red line if I remember correctly was 7k.) I would never start an engine without getting it totally warmed up. It kills me to see someone move their car 100 feet then shut it down.
But hay, that's lust me..
 

·
Registered
Joined
·
1,762 Posts
Not really sure why your complaining, there were several cuts in the video for ample warm up time. I'm guessing you didn't see the long line he was on to exit the lot, just idling. I've seen these cars start up and idle, they need to be cleared often, blipping the throttle to prevent loading. With the many times this video was edited, I'm sure the owner was more worried about overheating than anything else.
 
1 - 5 of 5 Posts
Top