Alfa Romeo Forums banner

1 - 20 of 121 Posts

·
Premium Member
Joined
·
13,510 Posts
Discussion Starter #1
I tried from two different computers, one with Firefox and one with Chrome. Tried big files, small files. Upload fails every time.

Ideas?
 

·
Premium Member
Joined
·
26,820 Posts
Yep, me neither can't post pix now. what's up?
 

·
Premium Member
Joined
·
925 Posts
And me! Was even Unrecognized & had to log in again even though I've clicked on "remember me" box
 

·
Premium Member
Joined
·
26,820 Posts
Something up with website I had to log in again, too still no pix post available. Get this error msg. P8296181 (1).JPG:
Upload of file failed.
 

·
Registered
Joined
·
3,452 Posts
Me too...I can't upload photos.....please advise. Glad it's not just me...I've been experiencing brutal system performance on my desktop the past months and I thought this was the going to be the nail in the coffin.
 

·
Registered
Joined
·
727 Posts
OOPS howd that berlina get there????????
 

·
Premium Member
Joined
·
26,820 Posts
OOPS howd that berlina get there????????

Well you lucky I guess I just tried again and no joy.

Manage Attachments
Upload Errors
P8296181.JPG:
Upload of file failed.
Upload File from your
 

·
Administrator
Joined
·
1,029 Posts
Test attaching image via Go Advanced:

test1.jpg

OK, so it works for me as well. For those who are unable to do so, what is the method you are using to upload images? Are you also doing it from an image saved on your device or you attaching a link to host from a 3rd party site?

Are you using the Drag and drop feature or the attachments tool (paperclip icon) within the go advanced like I did?

Also, what device/browser are you using? I'm using Chrome on win 10/desktop.

Let us know and we'll go from there. Thank you for your patience and understanding.


Cheers,
Natalie
 

·
Premium Member
Joined
·
21,380 Posts
Just tried again, get this message from two different computers and files thereon.

IMG_5772.JPG:
File system directory is not writable.

Andrew
 

·
Premium Member
Joined
·
13,510 Posts
Discussion Starter #18
It is still not working for me. I get this message
DSCN0470.JPG:
Upload of file failed.
 

·
Premium Member
Joined
·
26,820 Posts
Test attaching image via Go Advanced:

View attachment 1326474

OK, so it works for me as well. For those who are unable to do so, what is the method you are using to upload images? Are you also doing it from an image saved on your device or you attaching a link to host from a 3rd party site?

Are you using the Drag and drop feature or the attachments tool (paperclip icon) within the go advanced like I did?

Also, what device/browser are you using? I'm using Chrome on win 10/desktop.

Let us know and we'll go from there. Thank you for your patience and understanding.


Cheers,
Natalie
I am doing the advance manage attachments in your platform the same way I have done it for over ten years. something changed in your website program. To many people having same issue that have posted no problem up to yesterday. I am doing it from an image saved on my computer picture file.

Attach Files
Valid file extensions: bmp doc gif jpe jpeg jpg pdf png txt xls
clicking on "manage attachements"

Then this screen comes up:
Upload File from your Computer


Upload File from a URL


Attachment Key
Filetype Max Filesize Max Width Max Height
bmp 249.0 KB 700 -
doc 97.7 KB - -
gif 249.0 KB 700 -
jpe 249.0 KB 700

Chose file and then click up load and get this again:
Upload Errors
P8296182.JPG:
Upload of file failed.
 
1 - 20 of 121 Posts
Top