Alfa Romeo Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I am doing a head gasket on my 1979 Alfetta Sprint Veloce, and I noticed an odd thing, most likely the effect of previous maintenance. The #3 cam bearing cap (rearmost exhaust side) seems to me to be installed in the wrong orientation. Both the numeral "3" and the groove on the cap are on the opposite side compared to the other two caps of this camshaft. I have not been hearing any strange noises coming from the head, but then again this car is new to me, so I cannot claim to have much experience with the sounds of this engine. Any suggestions as to whether to leave this alone or put it back the right way?
1628586
1628587
Exhaust caps 2&3.jpg
Exhaust cap 3.jpg
 

·
Super Moderator
Joined
·
11,566 Posts
Are the rest of the numbers to the outside?
 

·
Registered
Joined
·
5,485 Posts
I had this issue as well, 2 and 3 were backwards. What I did was to install them the way they came off, knowing that they were “worn in” that way. Then I checked camshaft turning resistance (no folllowers, chain off). Everything seemed ok and plastigauge gave me 3 thou so I said good to go
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
@goats, thank you. However, I have a dilemma. The car has about 90k, and I do not know, when the last time was that the cams were off the head, i.e. whether it has had more miles with the cap in the wrong orientation or the other way around.
 

·
Super Moderator
Joined
·
11,566 Posts
Move the offending cap so number is to the outside. Running hot, note if oil pressure has dropped at all at any engine speed. (easiest to see at hot idle). If it drops, reinstall only that one backwards as it has worn enough to cause pressure drop when corrected. If pressure is fine, and since just one was wrong, correct the wrong one.
Last one that I had that showed a pressure drop, corrected, had 4 (!) of the 6 backwards and 2 in the wrong location! Messed it up pretty good.
 

·
Registered
Joined
·
5,485 Posts
Plastigauge it with the head on the bench. It probably won’t matter but better to check ....
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
Thank you. Will try what you suggest. I now wonder if this is the reason for having to change the head gasket. The reason I am changing it is that I have oil leaking out of the rear exhaust side o-ring, exactly next to the offending bearing cap!
 

·
Super Moderator
Joined
·
11,566 Posts
Try using Jon Normans block to head oil gallery connectors. NO more leaks!
 

·
Registered
Joined
·
5,485 Posts
No camcap orientation has nothing to do with oil leaks from the o rings— gordon what does John have on this?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #11
I meant that it may be the locally elevated temparatures resulting from the improperly installed camshaft bearing causing wear to the o-ring. In any case, no matter what the reason, I have a leak through that o-ring, even though the head already has roll-pins (as referred to in Braden's book - is this what you mean by block-to-head oil galley connectors?)
 

·
Super Moderator
Joined
·
11,566 Posts
Early Alfa engines only had "O" rings in the head gasket. Eventually all leaked oil. The "O" rings would get funny and try to ooze into the head.
1628827

This is a GTA head gasket with the "issue".
With the race GTA engines about '65/66 we experimented with different types and shape "O" ring, eventually settling on an early synthetic square cut ring as best. At Ausca, Ron Neal cut aluminum connecting tubes about 1/2 inch long, with a belt around the middle of the tube so it could not go down into the block gallery. With a square cut "O" ring around it leaks STOPPED. Jon Norman makes a kit with brass tubes and, I think, Viton "O" rings that I use now.

1628828


1628829

For older 750 and 101 1300's and some 1600's a special installation tool is needed. Write me if you need to know about that. Tight fit in block, gasket on, "O" rings over the seated tubes, then head on.
These morphed into the 2L rolled head to block connectors that I don't like as they can get pushed into the block gallery, then an unaware builder installs another rolled connector on top and maybe oil flow to the cam journal is lost.
There are other types, some of plastic. I like the Jon Norman version because on pure race engines with worn cam bearings, you can make them into oil flow restrictors by tapping the ID part way down, installing an aluminum threaded plug, then drilling the plug with a small orifice to restrict oil flow. The aluminum ones we made at Ausca, were sometimes finished as restrictors.
Anyway, this works well, and is cheap insurance. I think the Norman kit is less than $20.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #13
Gordon, thank you. This is a wealth of useful information. I really do appreciate your help. I am tempted to replace the currently installed head-to-block connectors, if I can safely remove them. I already have viton o-rings that I got from Spruell Racing, but if I replace the connectors, I will go for the complete Norman kit. It looks just right.
 

·
Super Moderator
Joined
·
11,566 Posts
Old connectors are most easily removed with a hardened dry wall screw turned tightly into the connector. A block of plastic or wood on the block deck and then use a claw hammer as a puller or cutting pliers with a prying tool.
 
1 - 14 of 14 Posts
Top