Alfa Romeo Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter #1
Hi friends Alfisti

I put already this question on the GT-GTV forum and did'nt get any answer.
May be it was not the right place as it concerns spiders.
So let me repeat it here.

I need help from hydraulic experts !

I'am trying to restore an used ATE clutch master cylinder for a spider 2000.
I have the complete thing totally dismantled in a box together wit a new repair kit. And the idiot who dismantled it had not the idea of drawing a draft of it.
Unfortunately I am unable to find an exploded view of this master cylinder anywhere.
I found details on the Benditalia in the cardisk but the ATE is only represented as a whole. And they are definitely different.
Below are pictures of the parts and my concern is :
"How should the small valve at he end of the cylinder be installed." I mean which direction ? A or B



Could someone help me I'd be very grateful.
Thanks in advance.
Cheers,

Jean-Pierre
(France)
 

·
Registered
Joined
·
66 Posts
Discussion Starter #3
Hi Gene,

Thank you for your answer.
Could you also confirm that the rest of the assembly is in the correct order.

As I had not got answer up to now I have tried both A and B and in both cases I get nothing coming out of the cylinder when I press the rod.
Of course I have made sure that no one hole was clogged. So I am now wondering if the assembly I have assumed is correct.
Also have you got an exploded drawing of this cylinder or do you know where I can get one ?
Thanks again.

Jean-Pierre
(France)
 

·
Registered
Joined
·
46 Posts
I don't have a picture, but yours is in the correct order. When I put mine in the car it took a while for it to start to work. I left the fitting loose until fluid came out then tightened it. It took 15-20 strokes for it to start. I need to bleed mine at the slave, but it works and doesn't leak anymore.
Gene
 

·
Registered
Joined
·
66 Posts
Discussion Starter #5
Thanks Gene.

Then I think I have really a problem somewhere, because no matter how long I wait with or without the plugs fitted and whichever number of rod strokes nothing gets out as I said.
Anyway thanks for the infos.
Cheers
Jean-Pierre
 
1 - 5 of 5 Posts
Top