Alfa Romeo Forums banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
2,176 Posts
Discussion Starter #1
I'm having 3 problems with the BB:

1) On every machine I own, I cannot see the 'second page' of any thread. When I click on the '2', it starts to load the second page, but as soon as it's done it immediately refreshes with the first page. If I scroll through the individual posts, I can click on then and read them individually.

I see this behavior on all of my PC's and laptops, my iPad, and my iPhone. I noticed it once before, it corrected itself for a while, now it's doing it again for the past couple of weeks.

2) I am still not getting any body text when I get the emails notifying me of new posts to subscribed threads. I get the notification, with a pointer to the latest post, but the content of that latest post is not included in the email alert.

3) Scroll bars on the thread lists don't show up on my iPad.

bs
 

·
Registered
Joined
·
9,562 Posts
These are just guesses -- but since nobody else replied, I'm taking a crack on this:

#1: This may be an ISP page caching problem (the ISP's cache settings of what is page 2 may be different from what you set in the AlfaBB UserCP -- I get this all the time with Google searches pointing to a specific page in a thread but my setting being different). This may also occur in corporate environments that use a proxy server or filter (and cache) web traffic.

#2: I don't know if the vBulletin software allows including message text in e-mail alerts. From the perspective of a BB operator, this may be counterproductive as it may reduce or even destroy advertising value which is often based on the number of visitors and page hits for specific period of time.

#3: I've seen several complaints about the implementation of the Safari browser on the iPhone and iPad platforms (as generic problems). I suggest you google for "ipad safari bug scroll bar" and check if the "two-finger scrolling" works on AlfaBB.
 

·
Premium Member
Joined
·
2,176 Posts
Discussion Starter #3
Thanks.

Wrt the caching, I'm getting the same behavior regardless of where I connect from. The BB is the only forum I see this behavior on.

Wrt the message insertion, other boards that use the same software allow this. If they didn't, it wouldn't pi$$ me off so much. With other boards, I can read the response right away, and decide if I want to log in and respond or wait until later. No such luxury with the BB. I'm pretty sure at least one of them is using the same software as the BB.

I will search on the iPad browser problems, as you suggest. Thanks!

bs
 

·
Premium Member
Joined
·
4,862 Posts
Are you still having issues using the site.

I cant seem to replicate any of the problems listed in #1 you mention.

I turned #2 off because despite saying in BOLD not to reply to the email notifications most members still did. Shortly after doing so they would send me an email asking where their replies have gone. Im still currently having this problem with PM notifications.

#3 Ipads dont get scroll bars in the safari browser until you are scrolling with your fingers. I have tested this on the latest and older ipads and it seems to work the same.

I hope some of this helps. Let me know whats going on with question #1
 
1 - 4 of 4 Posts
Top