Alfa Romeo Forums banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
15,626 Posts
There are still a few bugs which are irritating.

The one I notice right away is that the spell check is not very good at all, not catching many spelling errors which tend to arise when typing fast with old fingers. Yes, I can spell, but still, I have clumsy fat fingers, lol, and this spell check just does not catch many finger-slip goofs, which I hand correct later. Plainly speaking, it is just not nearly as functional or accurate as the spell check in Thunderbird for instance. Not even close.

Yeah, I know. I should just type slowly, lol.

Another is of course the editing restrictions, which is still an ongoing problem. That appears to be unfixable, alas.

I still find the new forum format and layout just not as satisfying, it being dictated by coders, not the users.
 

·
Registered
Joined
·
540 Posts
Del: I haven't had any problems with either of those areas.
The spell check is a function of your PC/Apple. Your not connected
to the AfaBB until you hit "preview or Submit" .
You may be at the AlfaBB during an "edit" operation. That
seems to work.
 

·
Premium Member
Joined
·
15,626 Posts
Well, I've been told that generally it would be a function of the program I am in such as the BB when creating an original posting, that it should have it's own spell check, as Thunderbird does when creating a new message there, which is superior, even on the same computer. Doesn't seem to be a function of the computer I am using.

So you are saying that the BB doesn't use a spell check when creating an original post until I call for review or actuality submit it? Except, it sort of does as I am creating this original post, for instance, without doing either. Tried several bad spelling examples, a couple it caught, a couple it didn't. Lol, sometimes it underlines an entire sentence or paragraph which has no errors. Guess I don't know the BB's spell check rules.

As for editing, I still get the "you cannot...yada yada yada".
 
1 - 4 of 4 Posts
Top