Alfa Romeo Forums banner

381 - 391 of 391 Posts

·
Premium Member
Joined
·
27,158 Posts
Discussion Starter #382

·
Premium Member
Joined
·
27,158 Posts
Discussion Starter #383 (Edited)
OK try the link in this old thread of mine to see if you can get links to Rick's timing template pdf to open up for you:

 

·
Premium Member
Joined
·
27,158 Posts
Discussion Starter #384
 

·
Premium Member
Joined
·
27,158 Posts
Discussion Starter #385

·
Premium Member
Joined
·
27,158 Posts
Discussion Starter #386
Installing 164 timing belt with mechanical tensioner
 

·
Premium Member
Joined
·
27,158 Posts
Discussion Starter #387

·
Registered
Joined
·
997 Posts
Red power wire to on/off toggle switch input terminal.

Black jumper from an output terminal of on/off toggle switch to starter switch (momentary toggle switch) input terminal.

Purple wire from output terminal of momentary toggle switch to operate starter.

Blue and brown wires hooked to another output terminal of on/off toggle switch to power brown and pink wires in chassis wiring to power fuse box, instrument cluster and fuel injection/ignition, lights, key operated 51 relay, etc...

All you are doing is jumping red to blue/black and brown in ignition switch wiring to power up the car and if needed a black jumper to momentarily power the purple/black starter relay wire.
Reading this again and again and can't make out the pictures.....I know I have made this switch before and it worked but I misplaced my diagram. So, for us slow ones, there 4 wires at the white harness to the starter switch. red, purple, pink, brown at the dash side. What do I jump with what to get dash-motronic on and what do I jump with what (momentarily) to test starter? Sorry if this seems basic but i'm just not getting it this afternoon.
 

·
Premium Member
Joined
·
27,158 Posts
Discussion Starter #389
Beeton I read your alfa today what did you do related post on no starter working again and this one so to test starter wiring and ignition switch functionality from ignition switch connector under dash with alarm disarmed on your 94LS disconnect that 4-wire connector and insert jumper with bayonet flat blade terminal into red 12v hot wire in female connecter and just touch other end of that jumper wire into purple wire female terminal. If starter OK and I10 starter relay, etc... OK starter will turn over. Try that and report your results.
 

·
Registered
Joined
·
997 Posts
Thanks. Printed out you checklist last evening but too tired to try. Will try later and report back. Really hoping it isn't the starter. Cleaned and new solenoid a few months back and spun much better than previously.
 

·
Registered
Joined
·
997 Posts
Well, tied jumper buttons and no luck sop moved into the engine bay. Wiped off the connectors (large connectors at firewall and next to front bank) and started right up. Hoping it was a dirty connector and not an actual momentary starter problem that has just decided to be co-operative but time will tell. I will clean off all of the connections and go from there. Thanks for your input.
 
381 - 391 of 391 Posts
Top