Alfa Romeo Forums banner

1 - 5 of 5 Posts

·
Push hard and live
Joined
·
9,655 Posts
Discussion Starter #1
I’m oozing forward with the numerous “delayed maintenance” items on a 78 Alfetta GT that I recently bought. During some recent Spica tuning, I noticed that the CSS has TWO tabs on top. All I’ve previously seen had only one.

Anyone can tell me why two tabs?
 

·
Premium Member
Joined
·
3,620 Posts
Counld one of the tabs just be to ground rather than have the solenoid body be the ground connection?. Should be easy to check.
 

·
Premium Member
Joined
·
609 Posts
Is it just one of those bent U shaped spades that might be stuck on the CSS? There might have been a wire from the CSS to the ignition relay for the dual point distributor that was on the inner fender.
 

·
Push hard and live
Joined
·
9,655 Posts
Discussion Starter #4
Good suggestions.

A few days ago, I peered down there with a flashlight, and appeared to be two separate tabs, rather than a U shape with center rivet. Also, the CSS appears to work, as the car starts quickly when cold, and digits me when hot. When things slow down, I’ll test the CSS the old fashioned way just to be sure.

Odd that no one with actual experience with a two-tab CSS has spoken up.

The car no longer has a two-point diz. If it ever did.
 

·
Registered
Joined
·
46 Posts
My 77 spider has two tabs on the CSS. From the wiring diagram, one goes to the cold-start relay, and the other used to go to the ignition advance relay of a dual point ignition system, which is long gone. Somebody replaced that dual-point dizzy with a Marelli Plex system.
 
1 - 5 of 5 Posts
Top