Alfa Romeo Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4,501 Posts
Discussion Starter #1
So, the last few drives, I started noticing this peculiar automatic transmission whining sound! When cold, it's very pronounced , but goes away when you put it in gear. It's VERY high-pitched - almost a whistle (like a fan or something, but it's not the fan(s)...

When warmed up, it is there with the car in gear, sitting still or parked with your foot on the brake. Also when warm - moving the shifter into neutral will make it go away instantly. Back in gear - whining is back - and it's coming from the transmission area...

Also once warmed up, sitting at a stop light, it whines and then as soon as I place a little bit of torque on her - slightest bit of revs pulling away - the whining goes away. obviously at speed, you can't hear it, but as you accelerate, it sure sounds like it goes away.

The car has 88K miles on it now - adult own and driven well, but mindful.

The transmission was flushed at around 55-60K miles.

It was recently flushed again however, the whine started BEFORE the service and continues now AFTER the service as well...

Thoughts!?
 

·
Registered
Joined
·
4,501 Posts
Discussion Starter #2
Does anybody have any thoughts on this one...? I know that the 164 slush-boxes are weak and yet, my 1991 L (first 164), had 168,000 miles on it before that things started to let go!

On the flip-side, the burgundy LS that I did the bog-bore and 6-speed conversion on, only had +/- 70,000 miles on it when I bought it (with a jacked-up auto tranny...) The other Burgundy rescue project had 90K on it (bad slush-box...) I've seen them over the years with bad trannys at 50-60K and with bad trannys at 120K.

This one has been maintained well and not driven badly ever, but it DOES have 88K, so who knows. Thing is, tranny operates just fine in all modes, but this LOUD whine is weird!
 

·
Registered
Joined
·
5,466 Posts
JJ. No thoughts from me -- I know diddly about auto trans have never rebuilt one. on my old auto car I went 230k miles on the box with 2 fluid changes (90 and 180k) . Replace the died at 100 k ish resulting in scrapping the. Car.

If you feel adventurous you could always pull it and see....
 

·
Premium Member
Joined
·
15,849 Posts
I remember Steve mentioning his contact with the outfit who deal with the Saab version?

Might be in his hints column?
 

·
Premium Member
Joined
·
26,992 Posts

·
Registered
Joined
·
546 Posts
Jungle,
I have an auto 164 which I am planning to strip. let me know if you want the tranny, I'd take almost anything in trade, not looking for $. I might even be heading to Seattle, no definite plans.
 

·
Premium Member
Joined
·
26,992 Posts
Jungle,
I have an auto 164 which I am planning to strip. let me know if you want the tranny, I'd take almost anything in trade, not looking for $. I might even be heading to Seattle, no definite plans.
Apples and then different apples between 91-93 tranny and 94-95 tranny both for A/T models and 5-sp models.

1990-93 164 A/T ZF 4HP18Q
1994-95 164 A/T ZF 4HP18E[lectronic]

http://erikssonindustries.com/
 

·
Registered
Joined
·
233 Posts
Junglejustice,

I have a 1994LS with (rebuilt 20K miles ago) automatic transmission but with engine starting problem. I send you a message please contact me, I may be able to help.

Regards,
Karl
 
1 - 8 of 8 Posts
Top