Alfa Romeo Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi all just joined after using the board for a while for finding solutions to problems.
My 1600 1989 spider owned for 5 years always ran ok but idle was always a bit lumpy earlier this summer I bit the bullet and took the head off new exhaust. Valves and guides were fitted all valves lapped in clearances set and head refitted, while the head was off I noticed the water pump timing marker was bent tdc certified with a dti gauge a new pointer made a the old one snapped off when I tried to straighten it, cams aligned both lobes out they had to be moved to line up ex 2 holes the inlet 5 holes all appears spot on good compression. See pics
ignition timing also seems right. Carbs clean and checked. engine will not start and ignition seems advanced as engine 'blocks' when turning Over
if the timing is retarded it will fire and run badly with no throttle response whatever any ideas?
I am a retired fully qualified motor fitter so I know my way around engines but this has got me stumped!
 

Attachments

·
Registered
Joined
·
116 Posts
Hi Dave,

Try tracing the # 1 spark plug wire and make sure it is plugged into the receptacle in the distributor cap that the rotor is pointing at. Easy to get these off by one place... timing will be correct, but firing the wrong cylinder.

Mike
 

·
Administrator
Joined
·
16,482 Posts
Alfa cams have two timing marks - 180* apart. Confirm you have the cams timed with the lobes facing away from each other when the rotor is aimed at the position for #1. (your photos show that they are but I mention this to be 100% certain).

Are all the spark plug wires installed correctly? The firing order is 1-3-4-2 (some distributor caps have numbers marked on the cap but they may not be correct). The rotor turns clockwise.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Thanks for the replies guys checked and double checked the plug leads and cams the only thing unusual is the spark seems white not blue on the Bosch module I had to re solder the wires from the distributor as they came off can any one tell me if yellow goes to no5 and Black to no6? These are the cables inside the sheathed green wire that clips to the distributor
Thanks
 

·
Premium Member
Joined
·
21,214 Posts
So pistons #1 and 4 at TDC, #1 cam lobes pointing away from each other (horizontal) with marks aligned, rotor pointing to #1, fuel and compression, and it pretty much has to run.
You have compression and fuel? A decent "snappy crackly" spark that jumps a gap when you have the spark plug laid on the engine to ground it should be enough to fire.
Spray some starter fluid in, see if it fires. If so you gots fuel issues.

Andrew
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Mystery solved! The 2 wires from the Distributor to ignition module that had become detached were connected the wrong way around! Even though there was a good spark, apparently this can cause the ignition timing to wander all over the place, swapped them over and started straight away, ran into an old auto electrician who worked on these Bosch systems in the 80s and he diagnosed it strait away without even looking at the car.
 

·
Registered
Joined
·
8 Posts
I have AR 75 1600 IE running LPG only. It has VW ignition module TZ2 like golf mk2 and after two years of running without problems except somewhat messy idle engine has just shutdown after detonation. Checked whole intake for false air, LPG filter , ignition module and coil,
I have new cables both for ignition module and spark plugs and I have noticed that spark is much stronger when motor starter is connected directly to the + pole on the battery.
Even with this connection symptoms are the same, it just wont give throttle response with engine shutdown after detonation.
it is the same with starter gasoline sprayed in the intake.
Is there someone to explain me wiring from contact to the ignition coil and starter motor
with relays?
Thanks

Distributor, ignition
ALFA ROMEO 605343890
Analogue spare parts
BOSCH 0 237 507 005
 
1 - 8 of 8 Posts
Top