Alfa Romeo Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
See attached pic, would love to sell them all together but let me know what you need and I will consider it. I took them off the 1969 Spider that I own - they were used as rollers on the chassis for the last 25 years.
Top left wheel has the hubcap mounting tabs and #3 in the top row has a slight bend which you can tell in the pic. There is a little rust here and there and some rust in the barrel of two of them.
I am in Roseville, CA. Make me an offer.. I hope they can help complete someones project. PM any questions.
Thanks
1628513
 

·
Registered
Joined
·
125 Posts
Hi. Nice wheels! I think only the top left wheel would be "correct" for a 69. They had the bumps for the hubcaps. The others would work fine but I don't think you could original style hubcaps.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
I’m not trying to have a discussion in a FS thread but I wasn’t sure if there was a transitional year for the tabs vs no tabs etc. That is why I pointed out the difference in my original post. My friend bought the car from the original owner in 1984 and these were the wheels that were on it with the one wheel with the tabs as the spare.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Here are some additional pics as requested by some. The bent rim I was referring to is the third wheel in this series, barely noticeable at the top left of the pic (it is really very minor and probably easily fixed at the time of refinishing). Let me know if you have any questions or shoot me an offer.

#1:
IMG_8867.jpg
IMG_8868.jpg


#2:
IMG_8869.jpg
IMG_8870.jpg
IMG_8871.jpg


#3:
IMG_8872.jpg
IMG_8873.jpg
 
1 - 6 of 6 Posts
Top