Pictures not loading/Dropdown menus not working? - Alfa Romeo Bulletin Board & Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-29-2018, 03:01 PM Thread Starter
Registered User
 
RenaissanceMan's Avatar
 
Join Date: Sep 2009
Location: Music City, USA
Posts: 458
Pictures not loading/Dropdown menus not working?

Sorry if I missed any sort of announcement, but for me on multiple browsers pics are no longer loading or showing up in threads. Also, the dropdown menus in the main menu heading on the page are not working, either. Is part of the forum down?

Adam in Nashville: '72 Alfa Romeo GTV 2000 - '86 Alfa Romeo Spider Veloce - '74 BMW 2002tii - '90 BMW E30/S52 - '05 BMW X5 - '06 BMW 325i
RenaissanceMan is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-29-2018, 03:34 PM
Trained (ex)Professional

1953-2018 RIP

Platinum SubscriberAdministrator
 
papajam's Avatar
 
Join Date: Feb 2003
Location: New Jersey USA
Posts: 16,232
@RenaissanceMan

There is a thread about a number of recent site problems going on in the Autoguide Website Help forum. The title of the thread is Cannot See Photos? I'd provide you link to the thread but that feature is also broken.

This thread closed.

Jim

Series 2 USA 1750 GTV (in Series 1 European clothing)
papajam is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome