Looging On the BB - Alfa Romeo Bulletin Board & Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-21-2016, 05:40 AM Thread Starter
Registered User
Gold Subscriber
 
Chi Si Dici's Avatar
 
Join Date: Jul 2005
Posts: 1,786
Looging On the BB

I'm getting the following every single time I log on. Also, is there a way to keep the "Classis Forum" on without having to click it again every single time?

The other annoying thing is that when posting pictures, it only allows my iPad to post them one at a time in lieu of the 5 max......

Thanks,
Carm
Attached Images
 

L'Alfista

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'60 Giulietta Sprint
'64 Giulia Spider Veloce
'65 Giulia Sprint Speciale
'71 1750 GT Veloce
'81 GTV6
Chi Si Dici is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-28-2016, 10:00 AM
Registered User
 
tubut's Avatar
 
Join Date: Sep 2003
Location: Vancouver, BC
Posts: 9,102
Garage
Two things:

I see the address at the top of your screen shot is "alfabb.com" without a "www" in front of it. I pointed out several times to the admins that the site is not redirecting properly (but they don't seem to care) -- so, make sure you use a "www" in front of the address and see it that helps.

Secondly, you can permanently set the Classic View at the bottom of the "Edit Options" screen in the Control Panel.

-Ruedi
[SIZE="1"]'63 2600 Touring Spider (AR 191437, the car that started the 2000/2600 International Register, reassembly in progress)
ex-'65 2600 SZ (AR 856043, the car in my avatar, sold as resto project to Austria)
Maintainer of a private 2600 SZ register (not the one in the Netherlands).[/SIZE]
tubut is online now  
post #3 of 4 (permalink) Old 04-28-2016, 06:30 PM Thread Starter
Registered User
Gold Subscriber
 
Chi Si Dici's Avatar
 
Join Date: Jul 2005
Posts: 1,786
Quote:
Originally Posted by tubut View Post
Two things:

I see the address at the top of your screen shot is "alfabb.com" without a "www" in front of it. I pointed out several times to the admins that the site is not redirecting properly (but they don't seem to care) -- so, make sure you use a "www" in front of the address and see it that helps.

Secondly, you can permanently set the Classic View at the bottom of the "Edit Options" screen in the Control Panel.
It says alfabb because that's how I saved it on my favorites. But did you also notice the "allow location" that comes up every single time. I'll try to lock in the classic page as you suggested. Thanks!!

L'Alfista

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'60 Giulietta Sprint
'64 Giulia Spider Veloce
'65 Giulia Sprint Speciale
'71 1750 GT Veloce
'81 GTV6
Chi Si Dici is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 05-02-2016, 05:41 AM Thread Starter
Registered User
Gold Subscriber
 
Chi Si Dici's Avatar
 
Join Date: Jul 2005
Posts: 1,786
I did all the above and every time I log on it diverts back to same ol stuff. So annoying......

L'Alfista

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'60 Giulietta Sprint
'64 Giulia Spider Veloce
'65 Giulia Sprint Speciale
'71 1750 GT Veloce
'81 GTV6
Chi Si Dici is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome