Ads? - Alfa Romeo Bulletin Board & Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-07-2015, 12:37 PM Thread Starter
Registered User
 
block's Avatar
 
Join Date: May 2007
Location: Chicago
Posts: 416
Garage
Ads?

Why am I seeing ads as a paid subscriber? Not that ad's are the worst thing ever, but that ****ed Geico one that starts playing an obnoxious video keeps popping up!

[B]eb[/B]
85 Spider 71 GTV

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
block is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-07-2015, 12:49 PM Thread Starter
Registered User
 
block's Avatar
 
Join Date: May 2007
Location: Chicago
Posts: 416
Garage
Update, I found out about the Legacy feature. I am now properly getting logged in and am looking at the layout I prefer.

[B]eb[/B]
85 Spider 71 GTV

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
block is offline  
post #3 of 4 (permalink) Old 03-25-2015, 05:30 AM
Registered User
 
divotandtralee's Avatar
 
Join Date: Nov 2005
Location: Cape Cod, MAssachusetts
Posts: 6,837
Thumbs down Put a man on it...ALFA BB

Quote:
Originally Posted by block View Post
Why am I seeing ads as a paid subscriber? Not that ad's are the worst thing ever, but that ****ed Geico one that starts playing an obnoxious video keeps popping up!
Legacy doesn't address the question.. the GEICO ad running..

Then there is the fact I am no longer logged in automatically and can't figure out why...and lastly the lag in key strokes is a real PITA causing a lot of back spacing...

I get the sense that this website has taken some steps backward and is losing it's user friendly nature. I have seen grousing from others as side comments that don't get attention but valuable contributors are going to stop using it. Although I am not a PAID member I feel I have more than carried my side of the bargain by sowing much more information rather than what I harvest.. I remind you the caretakers that the site is only as good as what flows in not out.
I never use icons because they only create a smokescreen for best said in words. but the is one is deserved.
divotandtralee is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 03-25-2015, 05:33 AM
Registered User
 
greenehoosier's Avatar
 
Join Date: Mar 2007
Location: Bedford IN
Posts: 567
I have had none of these problems as a paid subscriber and I use the new version.

The current herd:
1967 Giulia Super project car.
1984 Spider 65k miles, Nero Metallic with tan leather
1987 Milano Platinum, 5-speed
1991 Nissan 300zx, Twin-turbo, 5-speed
1991 BMW 525i, 5-speed
1999 Mazda Miata
2000 MB E320 4matic
2001 Isuzu Rodeo
30 years as a car enthusiast in Beautiful Southern Indiana.

Randy Greene
greenehoosier is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome