Parking sensors false alarm - Alfa Romeo Bulletin Board & Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-24-2019, 11:57 PM Thread Starter
Registered User
 
Join Date: Aug 2007
Location: manhasset
Posts: 44
Parking sensors false alarm

I have been getting false alarm from the parking senors . It started when it is raining. Now it does it even when it is sunny. When I tried to turn off the parking senors, it will come back on 15 to 30 seconds later. Quite annoying. Anybody has similar experiences? Thanks
BB512 is offline  
Sponsored Links
Advertisement
 
Reply

Tags
parking sensor

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome