Purchased!! '91 Spider / Trans. & Shifting - Alfa Romeo Bulletin Board & Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 05-04-2003, 11:51 PM Thread Starter
Registered User
 
Join Date: Apr 2003
Location: Portland, Oregon
Posts: 28
Thumbs up Purchased!! '91 Spider / Trans. & Shifting

Dear Members,

I just bought the '91 Spider Veloce. Thanks to those who helped in the decision. It's a one-owner rig with 48k on the ticker. Original tires....cracked and scary...otherwise in outstanding shape.

Drove to Portland from San Francisco up 101 on Saturday - beautiful with a touch of rain...

Some questions after 700 miles of constant driving....

1. Shifting. Shifting seems stiff, with slight grinding going into 1st unless *completely* stopped. Normal???

2. Second gear engagement is difficult when the car is cold - fine when warm. Normal???

3. Clutch must be pushed all the way to floor for smooth shifts. Normal???

To what degree can the clutch be adjusted for smoother engagement, and to what degree will Redline gear oil reduce the transmission whine and/or improve shifting???

PS - maybe all this gear noise and difficult shifting is par for the course, and I'm a wuss who grew up driving too many Hondas and Toyotas to know any better. If so - 1000 apologies...

Thanks again, all.

Aaron
[email protected]
Prattworks is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-05-2003, 09:02 AM
Senior Member
Platinum Subscriber
 
Roadtrip's Avatar
 
Join Date: Jan 2003
Location: Rapid City SD, Black Hills of South Dakota
Posts: 9,916
Syncros probably getting weak in 1st and 2nd. Double check the fluid level. Pretty common. Alfa boxes don't shift real great when cold. As the Alfa engine is aluminum, recommend that you warm it up somewhat before you drive off. Easier on the head gasket.

As a matter of course, don't downshift an Alfa into first. No operational need to. All you'll do is wear the sycros faster. When at a stop and you want to shift to first, put it in 4th momentarily, then 1st and that will prolong the life of your first gear syncros quite a bit. As for second gear, don't try and speed shift into second. If you do you'll wear those syncros unduely as well. Pause for a half second or so going from 1st to 2nd. As for down shifting, I don't do it in second to save those syncro rings. If you must, a double clutch technique will help preserve those syncros.

A rebuilt box is about $500 assuming you do it yourself, so be kind to it. You can have plenty of fun without abusing it.

Clutch? Check for air in the hydraulic line first. Air in the line would result in a spongy pedal, similar to air in a brake line. If that's still good, it may be the clutch is worn badly. Does it grab or slip on engagement or is it smooth? With 48k, if most of it was city driving or the PO abused the clutch, it's possible that the clutch is worn.

Last edited by Roadtrip; 05-05-2003 at 09:09 AM.
Roadtrip is offline  
post #3 of 7 (permalink) Old 06-17-2006, 07:23 PM
Registered User
 
Join Date: Oct 2003
Location: Long Island, NY
Posts: 217
Check clutch pedal height it should be a bit above the brake pedal. If not it slipped on the shaft, can be pulled up and tapered pin tightened or replaced.
gotglasses is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 06-18-2006, 07:47 AM
Registered User
 
Hooligan's Avatar
 
Join Date: Jun 2005
Location: Denver, USA
Posts: 1,449
Before doing anything (aside from changing those tires-yikes!), I would check and change all of the vital fluids.

When was the last time the transmission fluid was checked and/or changed? That could be a big part of it, although Roadtrip is right- don't hurry an Alfa 5-speed into 2nd gear and you'll be fine.

However, given that it was on original tires, you might want to check to see how much maintenance was done. I'm not questioning your purchase- I'm sure it's a good car, but 15 year old tires with 48k raise a big red flag to me.

By the way, since you're in SF, you should have no problem connecting with local Alfisti for comparison. Since you're an Alfa newbie, like many of us (me too), getting together with others (and comparing your car to theirs) will assuage your concerns. Then again, it might make things worse!

Four time Spider owner... now have an 86 Spider Veloce black on black
Hooligan is offline  
post #5 of 7 (permalink) Old 06-18-2006, 06:25 PM
Registered User
 
msiert's Avatar
 
Join Date: Aug 2004
Location: Nebraska
Posts: 3,879
I have a 91 Spider too their very dependable cars.

The only things I had to do in 6 years of ownership:

1. Put a cut off switch to the battery it had a tendency to go dead after sitting a couple of weeks without driving it.
2. On the clutch I had the same problem and it turned out to be a broken clutch pivot pin. (Do a search on Pivot Pins)
3. Brake switch
4. Replace the center induction hose that connects to the AFM.
5. Crack inner boot on the tranny (Causes tranny oil leak and transmits tranny noise to cabin)
6. Replace the brake master cylinder

The little things that you may notice:

1. Gas smell in cabin after fill up (Check out "I smell gas" thread)
2. Smelling like burnt oil with a hint of gas after a drive
3. 2nd gear a little touchy
4. Everyone looking at you as you drive by

Suspension work done:
1. Koni Reds shocks, IAP sport springs, Chassis Stifner and new HP Summer tires. WOW what a difference!
2. Adj. control arms and the rear poly kit from Centerline.
3. Switching out the stock 26 mm front sway bar to a 29 mm.

Engine and drivetrain work (Not needed just wanted):
1. Big valve engine rebuild with a programmable FI system and individual throttle bodies.
2. Tranny rebuilt with lighten gears
3. Switch out the 4.10 rear axle to a 4.55

These S-4's IMHO are the best looking Spider along with the S-1's and they are going up in value. The only down side to them is they lack the power that the first Spiders had do to all the weight added to them over the years of production.

Darkside Member

Last edited by msiert; 01-21-2007 at 02:54 PM.
msiert is offline  
post #6 of 7 (permalink) Old 06-18-2006, 06:31 PM
Registered User
 
RedSpider's Avatar
 
Join Date: Sep 2005
Location: Hotlanta...Georgia
Posts: 665
Well done, Murray

[SIGPIC][/SIGPIC]
[SIZE="1"][COLOR="Red"][B]I may not have ended up where I intended to go,
but I know I've ended up where I'm intended to be.
...[I]Douglas Adams[/I][/B][/COLOR][/SIZE]
RedSpider is offline  
post #7 of 7 (permalink) Old 06-18-2006, 07:03 PM
Registered User
 
Razzo rosso's Avatar
 
Join Date: Feb 2006
Posts: 199
Talking Murray is right

I can heartily endorse Murray's comments. My 91 Spider has been great and very reliable. If I may add a couple of suggestions:
1. Change every suitable rubber bushing to a poly bushing from one of the usual vendors (IAP, Centerline, Vicks, Performatek)
2. Replace the tie rod ends and front suspension bushings. It makes a big difference to the handling.

Its even better now as I got it back from the shop 6 hours ago (yes - on a Sunday) because of all of Michael's hard work at Scuderia Donati.

We lightened the gears and rebuilt the transmission, replaced the clutch, installed a chassis stiffener. Just took it on a top-down 90 mile drive to Cape Cod - sweet

Murray - where did you get the 29mm sway bar and what did you have to do to the sway bar end connector thingos?

Sorry fot he partial hijacking.
Have a great time with it.

91 Spider, Dover MA
Razzo rosso is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome