Alfa Romeo Bulletin Board & Forums - Search Results
Advanced Search
Showing results 1 to 25 of 178
Search took 0.02 seconds.
Search: Posts Made By: bongju
Forum: Spider - 105 & 115 Series (1966-1994)   09-30-2017, 03:06 PM
Replies: 10
Views: 2,390
Posted By bongju
Thanks very much Dom. I was able to get the big...

Thanks very much Dom. I was able to get the big pin out using your instructions. Once I cleaned it up, I was able to verify the solenoid works with a 9v battery. I will install it in my car tomorrow.
Forum: Spider - 105 & 115 Series (1966-1994)   09-30-2017, 10:03 AM
Replies: 10
Views: 2,390
Posted By bongju
Mike, I have an 87 Quadrifoglio and verified...

Mike,

I have an 87 Quadrifoglio and verified my VVT solenoid does not work when a 9v battery is attached to the spade terminals. I removed it and took off the black plastic end cap just like your...
Forum: Spider - 105 & 115 Series (1966-1994)   07-21-2016, 09:59 AM
Replies: 13
Views: 1,601
Posted By bongju
To send a PM, click on the "User CP" link on the...

To send a PM, click on the "User CP" link on the top right of the screen. Then click on the "Send New Message" link on the left of the screen under "Private Messages". Type in papajam in the...
Forum: Spider - 105 & 115 Series (1966-1994)   06-25-2016, 09:31 PM
Replies: 20
Views: 1,690
Posted By bongju
I sent my fuel injectors out for cleaning when I...

I sent my fuel injectors out for cleaning when I replaced my starter. I also installed a starter relay and replaced the rubber isolater mount on the fuel rail.
Forum: Spider - 105 & 115 Series (1966-1994)   06-18-2016, 03:05 PM
Replies: 2
Views: 362
Posted By bongju
Jim, I finally set aside a day to do some...

Jim,

I finally set aside a day to do some serious A/C troubleshooting. I decided to start by tracing the wiring. The first thing I found was that the nut that secures the ground wire was missing....
Forum: Spider - 105 & 115 Series (1966-1994)   06-18-2016, 03:03 PM
Replies: 67
Views: 6,553
Posted By bongju
I finally set aside a day to do some serious A/C...

I finally set aside a day to do some serious A/C troubleshooting. I decided to first trace the wiring diagram to determine if any wires were loose. I found the nut that secures the ground wire to the...
Forum: Spider - 105 & 115 Series (1966-1994)   06-13-2016, 07:26 AM
Replies: 67
Views: 6,553
Posted By bongju
Thanks Tom. I will check the resistance across...

Thanks Tom. I will check the resistance across the switch.
Forum: Spider - 105 & 115 Series (1966-1994)   06-12-2016, 04:48 PM
Replies: 67
Views: 6,553
Posted By bongju
I had a mistake in the last line which I...

I had a mistake in the last line which I corrected above. It shows the additional voltage drop when turning on the lights.
Forum: Spider - 105 & 115 Series (1966-1994)   06-12-2016, 04:13 PM
Replies: 67
Views: 6,553
Posted By bongju
I meant 80 amp alternator.

I meant 80 amp alternator.
Forum: Spider - 105 & 115 Series (1966-1994)   06-12-2016, 03:25 PM
Replies: 67
Views: 6,553
Posted By bongju
I am having problems with the A/C compressor...

I am having problems with the A/C compressor shutting off at speed in my S3. I recently installed a BNR 20 amp alternator and replaced the wire from the alternator to the main terminal with 8 AWG. I...
Forum: Spider - 105 & 115 Series (1966-1994)   06-11-2016, 04:24 PM
Replies: 2
Views: 362
Posted By bongju
A/C compressor shuts off at speed on S3

My A/C compressor works when idling or at slow speeds (less than 30 mph), but it shuts off at high speed. My mechanic said my alternator is not putting out enough volts to power the compressor; he...
Forum: Spider - 105 & 115 Series (1966-1994)   04-30-2016, 11:35 AM
Replies: 14
Views: 1,139
Posted By bongju
I finally had time to look at the clutch push rod...

I finally had time to look at the clutch push rod today. The locknut against the clevis was loose so the threaded rod may have rotated. The total length was less than 5 inches and the specification...
Forum: Spider - 105 & 115 Series (1966-1994)   04-26-2016, 12:38 PM
Replies: 14
Views: 1,139
Posted By bongju
Yes, I used an aftermarket booster from Vick...

Yes, I used an aftermarket booster from Vick Auto. So are you saying the rod inside the booster may have raised the brake pedal?
Forum: Spider - 105 & 115 Series (1966-1994)   04-25-2016, 06:34 PM
Replies: 14
Views: 1,139
Posted By bongju
Thanks Steve. I didn't intentionally adjust the...

Thanks Steve. I didn't intentionally adjust the push rod, but I will check it's length vs. the service manual just to be sure. I will also compare the mount position of the clutch master on the old...
Forum: Spider - 105 & 115 Series (1966-1994)   04-25-2016, 05:24 PM
Replies: 14
Views: 1,139
Posted By bongju
Clutch Pedal Low After Replacing Brake Booster on S3

I replaced my leaking brake booster on my 1987 S3 and now my clutch pedal is 2 inches below my brake pedal. Before the repair my clutch pedal was slightly lower than my brake pedal (~0.5 inches). The...
Forum: Spider - 105 & 115 Series (1966-1994)   08-23-2015, 06:29 PM
Replies: 7
Views: 955
Posted By bongju
Eric, I tested the TPS according to the...

Eric,

I tested the TPS according to the Spider diagnosis link and it checked out. I heard the click in the TPS as I activated the throttle and the ohm test was as expected.

I next went out for...
Forum: Spider - 105 & 115 Series (1966-1994)   08-23-2015, 02:57 PM
Replies: 7
Views: 955
Posted By bongju
I have also changed: 2 flywheel...

I have also changed:



2 flywheel sensors
Exhaust manifold
Catalytic convertor
Center and rear exhaust
Forum: Spider - 105 & 115 Series (1966-1994)   08-23-2015, 02:50 PM
Replies: 7
Views: 955
Posted By bongju
87 S3 backfires when downshifting

My 87 S3 has started to backfire after downshifting, particularly from 4th to 3rd gear. I also noticed greyish smoke coming out of the exhaust whenever it backfires. On my daily drive home from work,...
Forum: Spider - 105 & 115 Series (1966-1994)   08-19-2015, 02:02 PM
Replies: 48
Views: 3,317
Posted By bongju
Wow, Tom. That's pretty good evidence for a...

Wow, Tom. That's pretty good evidence for a centrifugal force effect. Thanks very much for taking the time to post these pictures.
Forum: Spider - 105 & 115 Series (1966-1994)   08-19-2015, 10:34 AM
Replies: 48
Views: 3,317
Posted By bongju
That's what I was thinking. However, I think your...

That's what I was thinking. However, I think your descriptions for B and C are reversed. On right hand turns, the coolant will slosh toward the left side of the engine exposing the sender tip to air....
Forum: Spider - 105 & 115 Series (1966-1994)   08-18-2015, 08:41 AM
Replies: 48
Views: 3,317
Posted By bongju
Thanks ljayr for pointing out that inertia can't...

Thanks ljayr for pointing out that inertia can't be the root cause since the needle moves in the same direction that I am turning (needle moves right when turning right).

I thought I would provide...
Forum: Spider - 105 & 115 Series (1966-1994)   08-17-2015, 06:11 PM
Replies: 6
Views: 742
Posted By bongju
Thank you. I was hoping that was the case. I will...

Thank you. I was hoping that was the case. I will try it this weekend.
Forum: Spider - 105 & 115 Series (1966-1994)   08-17-2015, 11:20 AM
Replies: 6
Views: 742
Posted By bongju
S3 engine fan installed backwards

I just discovered that I installed my engine fan blade backwards when I replaced my crackshaft front seal last summer. Does anyone know if the fan blade can be removed without removing the radiator?
Forum: Spider - 105 & 115 Series (1966-1994)   08-08-2015, 09:00 PM
Replies: 43
Views: 14,010
Posted By bongju
I just did this on my 87 S3. The mirror popped...

I just did this on my 87 S3. The mirror popped right off the mount and I cleaned it in 10 minutes. The pictures are very helpful.
Forum: Spider - 105 & 115 Series (1966-1994)   08-07-2015, 07:57 AM
Replies: 48
Views: 3,317
Posted By bongju
I checked the spade connector to the temperature...

I checked the spade connector to the temperature sending unit. The male spade is secure to the unit and the female spade is clean and tight. I didn't see any problem with the wire connected to the...
Showing results 1 to 25 of 178

 
Forum Jump
 
For the best viewing experience please update your browser to Google Chrome