Milano water pump belt fitting - Alfa Romeo Bulletin Board & Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-14-2012, 06:31 PM Thread Starter
Registered User
 
Giorgio68's Avatar
 
Join Date: Sep 2005
Location: Boston
Posts: 1,545
Milano water pump belt fitting

Ok guys this is the story......I replaced the water pump and tensioner on my Verde and now I can't put the the water pump belt into the pulley.

There is barely space between the water pump pulley and the crank pulley.

Was I suppose to put the belt on the pulley while I was bolting the water pump, that means every time you need to replace the water pump/alternator belt the water pump needs to be removed that's impossible.....

I am sure there is a trick I am missing.

TIA

[SIGPIC][/SIGPIC]
{Oo==V==oO}

Currently:
'75 Giulia Nuova Super 1300 Blu Olandese
'71 Euro Berlina 2000 (on a restoration process)
'85 GTV6 Nero
'87 Milano Verde
'87 Milano Platinum

{OO==V==OO}
Giorgio68 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-14-2012, 07:42 PM
Registered User
 
Graham D's Avatar
 
Join Date: Jul 2004
Location: St. Louis, MO
Posts: 670
Okey-dokey. The belt in question goes around the crank pulley to the water pump and then the alternator. If you've released the alternator/tension adjustment and rotated the alternator toward the block as far as possible but you still cannot get the belt over the alternator pulley, your new belt is too short.
Graham D is online now  
post #3 of 3 (permalink) Old 02-15-2012, 03:51 AM Thread Starter
Registered User
 
Giorgio68's Avatar
 
Join Date: Sep 2005
Location: Boston
Posts: 1,545
Graham my bad.....after thinking about it last night I figured it out that I was missing to put the belt around the crank pulley duhhh. Tonight I will try it and should be fine.

Thanks again!
Giorgio

[SIGPIC][/SIGPIC]
{Oo==V==oO}

Currently:
'75 Giulia Nuova Super 1300 Blu Olandese
'71 Euro Berlina 2000 (on a restoration process)
'85 GTV6 Nero
'87 Milano Verde
'87 Milano Platinum

{OO==V==OO}
Giorgio68 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome