Alfa Romeo Bulletin Board & Forums - View Profile: Motoital2.0

Motoital2.0 Motoital2.0 is offline

Registered User

  Statistics

Total Posts
General Information
  • Last Activity: 06-02-2019 09:55 PM
  • Join Date: 03-31-2019

  Mentions

No results to display...

  Quotes

04-05-2019
02:32 PM - Motoital2.0 quoted sidewaysalfa in post Engine only runs when starter is engaged
Trivia: The CAT melting cable le...
06:47 AM - Motoital2.0 quoted Alfa69GTV1750 in post Engine only runs when starter is engaged
Thanks Del, that might be it as it...
04-04-2019
11:37 AM - Motoital2.0 quoted Alfajay in post Engine only runs when starter is engaged
But something still has me p...
04-02-2019
07:27 PM - Alfajay quoted Motoital2.0 in post Engine only runs when starter is engaged
with the key switch in the "STAR...
07:08 PM - Alfa69GTV1750 quoted Motoital2.0 in post Engine only runs when starter is engaged
Sorry, but I'm all out of ideas....
06:56 PM - Alfa69GTV1750 quoted Motoital2.0 in post Engine only runs when starter is engaged
Disconnect the cold start soleno...
06:30 PM - Alfa69GTV1750 quoted Motoital2.0 in post Engine only runs when starter is engaged
I'm not a SPICA expert, but that...
04-01-2019
07:48 PM - Alfajay quoted Motoital2.0 in post Engine only runs when starter is engaged
One thing I did see is that per ...
05:44 PM - Alfa69GTV1750 quoted Motoital2.0 in post Engine only runs when starter is engaged
You can determine if the problem...
06:41 AM - Alfa69GTV1750 quoted Motoital2.0 in post Engine only runs when starter is engaged
"Is there any sort of bypass cir...
03-31-2019
04:16 PM - Alfajay quoted Motoital2.0 in post Engine only runs when starter is engaged
I don't hear the fuel flowing th...
02:52 PM - Alfajay quoted Motoital2.0 in post Engine only runs when starter is engaged
I bypassed the ignition switched...
 
For the best viewing experience please update your browser to Google Chrome