Alfa Romeo Bulletin Board & Forums - View Profile: dj91alfa

dj91alfa dj91alfa is offline

Registered User

  Visitor Messages

Showing Visitor Messages 1 to 3 of 3
  1. John Gallagher
    01-03-2011 12:38 PM - permalink
    John Gallagher
    That could be an issue, but check all the air connections between the AFM and the plenum. Sounds very much like false air.
  2. John Gallagher
    01-01-2011 08:44 PM - permalink
    John Gallagher
    Darrell,
    I don't have a rev problem. I posted a response indicating a potential solution to someone else's problem. Does that help?
  3. ghnl
    08-09-2010 09:47 AM - permalink
    ghnl
    Is it possible for a car to run with only the main fuel pump if the in-tank pump does not work?

    Probably. Many have reported difficulty when the fuel tank is less then 1/2 full if the in-tank pump is faulty. Also, there is a small stepped rubber hose between the in-tank pump and the outlet pipe (all inside the tank). If that small hose is faulty it can cause difficulty when the fuel level drops below 1/2 full.

  About Me

  • About dj91alfa
    Location
    Nashville, TN
    Occupation
    Engineer

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 04-28-2019 05:17 AM
  • Join Date: 08-04-2010

  Mentions

No results to display...

  Quotes

03-20-2017
12:23 PM - spiderserie4 quoted dj91alfa in post Alternator Problem
The voltage on the battery is...
 
For the best viewing experience please update your browser to Google Chrome