Whatís this and how is it working? - Alfa Romeo Bulletin Board & Forums
 1Likes
  • 1 Post By brad fischer
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 08-19-2019, 12:34 PM Thread Starter
Registered User
 
Alfamale 62's Avatar
 
Join Date: Mar 2012
Location: Buckinghamshire, UK
Posts: 92
Whatís this and how is it working?

Iím de wrapping the engine bay looms to refresh them and when I unwrapped the loom to this relay I find some cables cut back and half the spade terminals not used, Iím not even sure what it does as there are wire colours not on the wiring diagrams it might be rear screen defrost but none of the cables look big enough to handle the load
Itís not for the horn or the wipers
Everything worked before so canít understand the cut wires and unused terminals
Attached Images
  
Alfamale 62 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 08-19-2019, 02:06 PM
Registered User
 
brad fischer's Avatar
 
Join Date: Aug 2006
Location: Whitby, Ontario, Canada
Posts: 2,315
Garage
Voltage regulator? Not needed because it is included in a new Alternator?
cucinando likes this.

http://www.alfabb.com/bb/forums/alfa-romeo-club-canada-toronto-chapter/149533-alfa-parts-garage-sale.html
brad fischer is offline  
post #3 of 15 (permalink) Old 08-19-2019, 02:12 PM
But Mad North-Northwest
Platinum Subscriber
 
Gubi's Avatar
 
Join Date: Sep 2003
Location: SF Bay Area, CA
Posts: 9,713
Not a bad guess. Any numbers on the terminals?

Tom

1963 Giulia Spider (1750 engine)
1974 GTV
1991 Spider
Former: 1987 Milano Gold
Gubi is offline  
Sponsored Links
Advertisement
 
post #4 of 15 (permalink) Old 08-20-2019, 01:22 AM Thread Starter
Registered User
 
Alfamale 62's Avatar
 
Join Date: Mar 2012
Location: Buckinghamshire, UK
Posts: 92
Not a voltage regulator I have one of those already and all the wires go back inside the cabin
Alfamale 62 is offline  
post #5 of 15 (permalink) Old 08-20-2019, 01:26 AM Thread Starter
Registered User
 
Alfamale 62's Avatar
 
Join Date: Mar 2012
Location: Buckinghamshire, UK
Posts: 92
The three connected wires are Red, white with Green stripe and white with blue stripe

The three that go nowhere are Red , black and white with black stripe, there are no matching cut wires in the loom, all cables seem to be age and colour appropriate

Car is a 74 GT Junior
Alfamale 62 is offline  
post #6 of 15 (permalink) Old 08-23-2019, 11:08 AM Thread Starter
Registered User
 
Alfamale 62's Avatar
 
Join Date: Mar 2012
Location: Buckinghamshire, UK
Posts: 92
Opened up the black box, it seems the three connected wires go to the two coils red is live permanent the other two must go to a switch to energise the coils, the outputs donít go anywhere so itís basically doing nothing
Tried every switch on the dash and the coils donít budge
Does the heater fan have a relay for the two fan speeds?
Would a 74 Gt Junior have a foot pump for screen wash or should it be electric?
Attached Images
 
Alfamale 62 is offline  
post #7 of 15 (permalink) Old 08-23-2019, 11:30 AM
Registered User
 
brad fischer's Avatar
 
Join Date: Aug 2006
Location: Whitby, Ontario, Canada
Posts: 2,315
Garage
Horn relay?

http://www.alfabb.com/bb/forums/alfa-romeo-club-canada-toronto-chapter/149533-alfa-parts-garage-sale.html
brad fischer is offline  
post #8 of 15 (permalink) Old 08-23-2019, 12:13 PM Thread Starter
Registered User
 
Alfamale 62's Avatar
 
Join Date: Mar 2012
Location: Buckinghamshire, UK
Posts: 92
No, got one of them
With the relay removed the lights work INC high beam, horn works, wipers work, only things I can’t test are heater fan and heated rear screen, both items did work so I’m ruling them out I’m stumped
Soon the seats and carpet are coming out and I will have a better chance to look under the dash where these wires go
Alfamale 62 is offline  
post #9 of 15 (permalink) Old 08-23-2019, 03:13 PM
Senior Member
Gold Subscriber
 
Join Date: Mar 2016
Location: Denver, CO
Posts: 137
Emergency Flasher Relay

Emergency flasher relay??? My Ď67 has a relay that looks quite similar - I opened mine up as well...
mathcg is offline  
post #10 of 15 (permalink) Old 08-24-2019, 01:34 AM Thread Starter
Registered User
 
Alfamale 62's Avatar
 
Join Date: Mar 2012
Location: Buckinghamshire, UK
Posts: 92
I think I know what it is, the description of the foot operated washer switch says it also operates the wipers as well, mine is missing the foot switch and the non standard dash switch only operates the washer pump
Alfamale 62 is offline  
post #11 of 15 (permalink) Old 08-24-2019, 04:19 AM
Registered User
 
brad fischer's Avatar
 
Join Date: Aug 2006
Location: Whitby, Ontario, Canada
Posts: 2,315
Garage
Check the factory wiring diagram for this item.

http://www.alfabb.com/bb/forums/alfa-romeo-club-canada-toronto-chapter/149533-alfa-parts-garage-sale.html
brad fischer is offline  
post #12 of 15 (permalink) Old 08-24-2019, 05:51 AM
Registered User
 
divotandtralee's Avatar
 
Join Date: Nov 2005
Location: Cape Cod, MAssachusetts
Posts: 7,182
There are European codes usually tied to a DIN standard for what color wires are used for what. There is also a standard for numbering terminals. There is a British standard too but not to be interspersed with the European standards. If you learn what the Green and White wire standard (as I recall from your photos) is you will then know what it is for. it will take some googling but you should be able to identify what the relay is for without a wire diagram. Of course, a wire diagram would be the best of all solutions..
divotandtralee is offline  
post #13 of 15 (permalink) Old 08-24-2019, 07:53 AM Thread Starter
Registered User
 
Alfamale 62's Avatar
 
Join Date: Mar 2012
Location: Buckinghamshire, UK
Posts: 92
Wire diagram does not match what I have in number of connections or colours, this car came from Cyprus originally so it could be something specific to that country, I know it had something glued to the headlights either wiper or wash jet as the marks were still on the lights when I bought it
Alfamale 62 is offline  
post #14 of 15 (permalink) Old 08-24-2019, 10:00 AM
Registered User
 
divotandtralee's Avatar
 
Join Date: Nov 2005
Location: Cape Cod, MAssachusetts
Posts: 7,182
I've got a "74 2000 GTV manual and it only shows three relays .. one for the heated rear window (probably under the dash) and two in the engine bay--one is horns and one is Fog lights. There is none for the headlights. The two fog lights have a Blue and white striped wire to each married on the dedicated relay to Terminal 87.. the Term 86 is violet going to a bus then the switch.. then Term 30/51 is a big red power line ..then Term 85 is green going to #8 fuse (which is bridged to #7) which goes to the stalk switch. This will give you something to check out.

PS There are NO green and white striped wires ANYWHERE

Last edited by divotandtralee; 08-24-2019 at 10:06 AM.
divotandtralee is offline  
post #15 of 15 (permalink) Old 08-26-2019, 10:52 AM Thread Starter
Registered User
 
Alfamale 62's Avatar
 
Join Date: Mar 2012
Location: Buckinghamshire, UK
Posts: 92
Took the Rev counter out to gain access, loom goes to a 6 pin connector block with 5 wires, the block is connected to nothing and the loom splits 2 wires to fuse block and the rest out to the relay, I have completely removed this loom and everything works so I’m now convinced it was part of the foot operated washer/wiper system that’s never been on the car in the 26 years I have owned it, will bag and tag it all but it’s not going back on the car.
Alfamale 62 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome