How to test my coil pulse - Alfa Romeo Bulletin Board & Forums
 3Likes
  • 1 Post By lawrencedesigns
  • 1 Post By andylarry
  • 1 Post By lawrencedesigns
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-12-2019, 05:09 PM Thread Starter
Registered User
 
lawrencedesigns's Avatar
 
Join Date: Nov 2002
Location: Penn Valley, CA
Posts: 439
How to test my coil pulse

Two days ago my '88 spider ran like a champ. Went out today and wouldn't fire up. Looks like I am getting no spark to the plugs.
Suddenly! Just on her own! I want to put my test lamp on the coil to see if I get a "pulse" when cranking, but I can't remember the procedure. Across the plus and minus? Or plus to chassis? Or.....

I am baffled. She was running soooooo good.
LaurandSteve likes this.

Keeth Lawrence
1988 Spider Veloce
lawrencedesigns is online now  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-12-2019, 06:06 PM
Senior Member
Platinum Subscriber
 
alfaparticle's Avatar
 
Join Date: Oct 2004
Location: Columbia SC
Posts: 12,925
The pulse is on the -ve coil terminal with respect to ground. The pulse is short and can be a few hundred volts. You may be able to pick it up with a volt meter. If you are brave you can test it with a finger.

Ed Prytherch
79 Spider
76 Suzuki GT500
2011 Jaguar XKR

A little government and a little luck are necessary in life, but only a fool trusts either of them. - P.J. O'Rourke
alfaparticle is online now  
post #3 of 5 (permalink) Old 06-13-2019, 01:00 AM
Registered User
 
Ranz's Avatar
 
Join Date: Dec 2009
Location: Hobart Tasmania
Posts: 1,094
What about using a timing light with its inductive pickup?
Ranz is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 06-13-2019, 07:24 AM
Registered User
 
Join Date: Dec 2009
Location: Central PA
Posts: 324
Another explanation on how to check ignition coil operation. The coil (like an OE coil on the Alfa Spider) has two side posts and a center post. The side posts are for the Primary ignition and the center is for the Secondary ignition. The Primary works this way: With the key on and the ignition energized, 12v+ is sent to the + terminal on the coil (sometimes has a 15 designation). When the engine is cranked (and running) the other side, the - terminal (sometimes has a 1 designation), receives a pulsed 12v+ signal from the contact breaker points or the ECU. This is the pulse or trigger that enables the magic to happen inside the coil that produces the energy that comes out of the center post of the coil that goes through the "coil wire" into the dizzy cap that then comes out of the dizzy cap and goes to each spark plug. To test: I use a "test light". Looks like a screw driver with a light bulb in the handle. Always check the operation of the test light on a known good battery first. Before testing, make sure that all the wires are connected to the coil and are in good condition. With the ignition on, test the + side terminal for 12v+. If good, then crank the engine to test the other side terminal, the - terminal, to see if it is getting a pulse (blinking light on the test light bulb). If good, test for a good spark energy coming out of the center coil wire. You can hold it next to a ground connection (with insulated pliers) or use a dummy spark plug. If good, then it is time to look inside the dizzy. Bad rotor or bad cap, or bad spark plug wires or bad spark plugs. If you don't have a good result at coil+ or coil-, you have either a wiring, or sensor, or ecu problem. Good luck!
jhssrel likes this.

ALFA ANDY
andylarry is offline  
post #5 of 5 (permalink) Old 06-13-2019, 10:22 AM Thread Starter
Registered User
 
lawrencedesigns's Avatar
 
Join Date: Nov 2002
Location: Penn Valley, CA
Posts: 439
andylarry..that was the reference I was looking for...Basic stuff, some I knew, but needed clarified.
Today she decided the "time out" had been long enough and fired right up. Worse case scenario...problems that fix themselves...
andylarry likes this.

Keeth Lawrence
1988 Spider Veloce
lawrencedesigns is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome