123ignition distributor - 15000 miles road test - Page 9 - Alfa Romeo Bulletin Board & Forums
 23Likes
 
LinkBack Thread Tools Display Modes
post #121 of 508 (permalink) Old 09-06-2014, 09:35 AM
Registered User
 
Join Date: Aug 2014
Location: London, UK
Posts: 65
Great thanks, I'll do that.
I'l try and post photos of my crank just to make sure it's a standard one.
Attached Images
  
donlamb is offline  
Sponsored Links
Advertisement
 
post #122 of 508 (permalink) Old 09-06-2014, 09:36 AM
Registered User
 
Join Date: Aug 2014
Location: London, UK
Posts: 65
Ok, Rotate photos 90 degs anti clockwise.

I've now seen a regular crank pulley and it's different from mine.
The regular one has quite a flat part aft of the belt where the marks normally are. And mine has no pointer.

Last edited by donlamb; 09-08-2014 at 04:00 PM. Reason: For clarity.
donlamb is offline  
post #123 of 508 (permalink) Old 09-08-2014, 04:00 PM
Registered User
 
Join Date: Aug 2014
Location: London, UK
Posts: 65
A friend has kindly offered a regular pulley and pointer so think I'll take the radiator out and do this all properly.
Car is actually running ok but my OCD won't allow me to do this without getting it spot on!

So to put new marks on a pulley, I guess the only way is to measure tdc as accurately as possible and go from there?
Is the most accurate way using a dial indicator?
donlamb is offline  
Sponsored Links
Advertisement
 
post #124 of 508 (permalink) Old 09-08-2014, 04:13 PM
Registered User
 
Join Date: Nov 2013
Location: (not so free state) Maryland
Posts: 83
Don:

These worked for me:

http://www.amazon.com/Disc-Rotor-Joi...2C+Economy+Set

Then, from McMaster-Carr:

20625A511 1 Each Electronic And Dial Indicator Attachments, 3/8"x 1/8" Button Contact Point For Dial Indicator
20625A151 1 Each Electronic And Dial Indicator Attachments, 7/32" X 6" Indicator Point Extension Rod, 4-48 Nf
20625A137 1 Each Electronic And Dial Indicator Attachments, 7/32" X 3"indicator Point Extension Rod, 4-48 Nf

The Fowler set is Chinese. I wish it were better quality but it gets the job done.

You will find it is tricky around TDC. I don't think it matters for finding TDC whether you go back or forth slightly around TDC if you missed it, but if you were doing cam timing, I would only rotate the engine forward.

Regards,

Roberto
battlecry is offline  
post #125 of 508 (permalink) Old 09-08-2014, 05:30 PM
Registered User
 
Join Date: Aug 2014
Location: London, UK
Posts: 65
Thanks Roberto.
I'm in the UK so I'll pick one up here. Not sure if I'll find all those extension rods and contact points so easily though. And how do you secure the dial tool in the spark plug hole?


Because the measurement of TDC is so tricky due to the lack of movement of the piston at that point, I've seen another method for doing this...

Using a piston locking tool. Rotate the crank until the piston touches the bottom of the tool (carefully obviously), mark the pulley, then rotate the crank in the opposite direction until the piston comes back up and again touches the tool, mark the pulley again.
Then mark the halfway point between those two marks as TDC. (I'm assuming of course that it's the compression stroke).

That should work too.
donlamb is offline  
post #126 of 508 (permalink) Old 09-08-2014, 05:58 PM
Registered User
 
Join Date: Nov 2013
Location: (not so free state) Maryland
Posts: 83
Don, you secure the indicator assembly to one of the cam caps using the vise-grip. You can then position the indicator over the spark plug hole and tighten the connecting cable solid. The indicator is not long enough to reach the piston, so you need at least the 6" extension to do it comfortably. You can protect the cam cap with some copper sheet or double nut the cam cover stud and attach the vise grip to it.

I use a piston stop to find TDC on my Ducati and it works well. I'm afraid of using it on the Alfa and hurting the oversized valves. They extend into the path of the piston stop. I'd look down the plug hole with a light as a friend rotates the crank to see if you don't have this problem.

It is not really tricky, you just need to slow down and accept you will overshoot a few times. The dial indicator will make it pretty evident when you are there.

I used homemade extensions epoxying Bic pens to the dial indicator plunger. Take the ink tube out, cut to size, glue. Not as nice as the metal extensions but serviceable. Be careful the tip doesn't slide down the curve of the piston face, or you will be chasing a false measurement.

Roberto
battlecry is offline  
post #127 of 508 (permalink) Old 09-08-2014, 07:55 PM Thread Starter
Senior Member
Platinum Subscriber
 
alfaparticle's Avatar
 
Join Date: Oct 2004
Location: Columbia SC
Posts: 12,571
TDC tool

I knocked the center out of a spark plug. I extended the DTI with a screw. The DTI is a light interference fit in the spark plug body. Screw the spark plug body into #1 plug hole and push the DTI down until it "sticks". You can get TDC spot on as you rotate the crank back and forth.

Making timing marks on the pulley is covered earlier in this thread, I think.
Attached Images
  

Ed Prytherch
79 Spider
85 GTV6 3L
76 Suzuki GT500
2011 Jaguar XKR

A little government and a little luck are necessary in life, but only a fool trusts either of them. - P.J. O'Rourke
alfaparticle is offline  
post #128 of 508 (permalink) Old 09-09-2014, 03:57 PM
Registered User
 
Join Date: Aug 2014
Location: London, UK
Posts: 65
Took the fan shroud off and that gave a better access. Can now see some markings but a bit useless without a pointer. I'll hopefully get a pointer on there tomorrow and start getting it together.
Attached Images
 

Last edited by donlamb; 09-09-2014 at 03:59 PM. Reason: Spelling
donlamb is offline  
post #129 of 508 (permalink) Old 09-09-2014, 06:16 PM
Registered User
 
iachella's Avatar
 
Join Date: Sep 2005
Location: Concord, CA
Posts: 2,082
Quick question on the installation of the new distributor. I removed my old distributor and was just doing a pre-installation fitting. Wasn't able to push the distributor all the way down, but I didn't try real hard since I still need to remove the old bracket from my old distributor. It safe to tap on the shaft without the rotor to seat it down in the engine?

Stefano
Concord, CA
iachella [at] gmail [dot] com
iachella is online now  
post #130 of 508 (permalink) Old 09-09-2014, 06:20 PM
Registered User
 
iachella's Avatar
 
Join Date: Sep 2005
Location: Concord, CA
Posts: 2,082
And another questiion. The distributor can be placed in any orientation desired prior to tightening the clamp. Does anyone have any favorite place or suggestion for easy access to the USB plug hole? There are the cap snaps, the wire bundle, the USB hole, and the vacuum port that need to be placed in a good spot. Anyone have any pics of their positioning and are you happy with that?

Thanks,

Stefano
Concord, CA
iachella [at] gmail [dot] com
iachella is online now  
post #131 of 508 (permalink) Old 09-09-2014, 07:05 PM
Registered User
 
Join Date: Nov 2013
Location: (not so free state) Maryland
Posts: 83
Stefano, I had a similar concern and did not want to force the distributor down. I removed the o-ring that came with the distributor and relied on the one that fits in the groove on the block (101) under the clamp. I was then able to seat the distributor shaft all the way. Seems to work fine and no oil leaks.

I do not know how your 123 distributor is set up, but Alfas traditionally have distributors with plug 1 facing forward. My 123 had the cog at the bottom pinned about 45 deg off. You can remove the circlip and punch out the pin and realign the cog on a second set of holes so the distributor cap can face forward like an Alfa.

I have the USB port pointing to the rear of the engine.
battlecry is offline  
post #132 of 508 (permalink) Old 09-10-2014, 01:22 AM
Registered User
 
Join Date: Aug 2014
Location: London, UK
Posts: 65
Re the o ring.. It is a tight fit. I struggled for a while until I realised the old distributor had left a ring behind on top of the block. I removed that. And the new one has a ring on the bottom groove. I had to put the cap on and push really hard and then it popped into place.
donlamb is offline  
post #133 of 508 (permalink) Old 09-14-2014, 07:44 AM
Registered User
 
iachella's Avatar
 
Join Date: Sep 2005
Location: Concord, CA
Posts: 2,082
I was able to push the distributor on with the o-ring in place. A firm slow push with the cap on will do it. I've done it countless times now as I can't seem to get the thing running right.

I set the crank at the static mark, F mark on my pulley. My distributor had the number 1 cylinder pointing at about 7 O'clock. It's a Bosch 006. I took it out and the oil pump cogs are aligned along the length of the engine; 3 and 9 O'clock.

Then I transferred the clamp over to the 123 and tightened it up in the approximate location that would line the rotor up the same way. But the light was no where near lighting up. I must have changed the clamp position 10 times in order to find a spot where the light just turned on as the instructions say.

The car runs badly. The idle is very low and the advance at idle as reported on the computer display at 16 deg. Timing light sort of confirms this but it bounces around alot since the idle is low and not steady.

I'm wondering if the cog position needs to be changed as described above. I can do more fiddling today and hope to sort it out because I kind of need the car on Monday. Any ideas?

Stefano
Concord, CA
iachella [at] gmail [dot] com
iachella is online now  
post #134 of 508 (permalink) Old 09-14-2014, 10:48 AM
Registered User
 
Robertsmania's Avatar
 
Join Date: Sep 2012
Location: San Diego
Posts: 149
I've been having a pretty good experience with my 123Ignition-Tune distributor.

I timed mine so that it was firing #1 at TDC. The LED only gave me a rough indication of where the orientation should be. At the time I did not have a fancy advance timing light, so I set the curve on 123 to stay at 0 deg advance up to 1000rpm. Mine idled well enough to get the timing set properly so that it was firing at the P mark on the pulley.

The F mark is the static advance point for the stock distributor and if you knew what that was supposed to be for your motor I suppose you could set the 123 curve to have that for idle - but I preferred to set mine so that I know when the 123 thinks its at 0 that matches TDC on the motor.

Then I played with setting a better idle advance value and overall curve. What the software thinks of as 0 deg matches the motor. Just going with the led to set the orientation would not give me confidence that it was really firing at the right times.


Once the 123 and the motor are in sync, then whatever you set with the software should be correct. I've experimented with using curve values from this thread and other posts on the BB and am currently running this curve:

Name:  Alfa_Itnition_06.jpg
Views: 832
Size:  28.3 KB

1974 Alfa Spider
2010 Porsche Cayman-S (will trade for a 4C)
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Robertsmania is offline  
post #135 of 508 (permalink) Old 09-14-2014, 12:00 PM
Registered User
 
Join Date: Nov 2013
Location: (not so free state) Maryland
Posts: 83
Stefano, I think if you timed your distributor at the F mark instead of TDC, which should be the P mark, your ignition is firing at static + 16 deg. Maybe too much advance. Take it back to P.

Did you ground the blue wire? I was told by 123 that it was needed to obtain proper LED flash when checking the static timing.
battlecry is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome