Loose wire in Alternator - Alfa Romeo Bulletin Board & Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-27-2019, 12:14 PM Thread Starter
Registered User
 
Join Date: Apr 2019
Posts: 2
Loose wire in Alternator

My alternator is only pushing out 11.64V so I opened it to have a look. There's a loose black wire on the stator that looks like it could have led to a terminal on the back of the alternator. It can be seen in the bottom part of the closeup pic attached. Anyone know if it needs to be attached to something? It looks like there are 3 other attachments that are fine (to the diodes?).

The brushes are also worn and will be replaced.
Attached Images
   
Ian MacRobert is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-27-2019, 02:12 PM
Registered User
 
iachella's Avatar
 
Join Date: Sep 2005
Location: Concord, CA
Posts: 2,082
It looks like it could have been attached to a ring terminal and then by screw to that shiny hole just above it. Did you remove a screw there, or find any loose material bouncing around?

Stefano
Concord, CA
iachella [at] gmail [dot] com
iachella is offline  
post #3 of 3 (permalink) Old 04-27-2019, 11:15 PM Thread Starter
Registered User
 
Join Date: Apr 2019
Posts: 2
Thanks for the reply! The screw hole that can be seen is for the fastener that holds the unit with the carbon brushes. There was no loose material floating around but it could easily have fallen out at some stage on the road...

What would this wire be for?
Ian MacRobert is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
85-88 Spider RPM, reference, sensor wire color codes Bultaco Spider - 105 & 115 Series (1966-1994) 13 01-11-2015 10:34 PM
Alternator Field Wire; 1986 Spider Moon96815 Spider - 105 & 115 Series (1966-1994) 28 07-14-2012 10:03 PM
164 Radio issues joep 164 & 168 (1991-1995) 2 06-19-2012 09:28 PM
splicing into alternator wire? bigpapajoe Alfa Romeo Topics Not Covered Elsewhere 6 02-27-2006 06:30 PM
Cooling fan elite38868 164 & 168 (1991-1995) 22 02-14-2006 01:15 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome