Shortcut from E-mail - Alfa Romeo Bulletin Board & Forums
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 03-22-2018, 04:30 AM Thread Starter
Registered User
 
divotandtralee's Avatar
 
Join Date: Nov 2005
Location: Cape Cod, MAssachusetts
Posts: 7,295
Shortcut from E-mail

My shortcut from e-mail alerts to a subscribed forum does not display a full screen on this web site ...only a partial.. I use Windows 7. Did i knock something out of kilter accidently?

I have to use F11 to get a full screen and scrolling feature but then lose the back arrow and website ribbon on top and close out X... ..also can't add the site to my desktop. No provision to Right click and do that.

Last edited by divotandtralee; 03-22-2018 at 05:58 AM.
divotandtralee is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 03-22-2018, 10:38 AM
Administrator
Administrator
 
AlfaBBAdmin's Avatar
 
Join Date: Apr 2012
Posts: 895
Garage
Quote:
Originally Posted by divotandtralee View Post
My shortcut from e-mail alerts to a subscribed forum does not display a full screen on this web site ...only a partial.. I use Windows 7. Did i knock something out of kilter accidently?

I have to use F11 to get a full screen and scrolling feature but then lose the back arrow and website ribbon on top and close out X... ..also can't add the site to my desktop. No provision to Right click and do that.
Hey there,

What browser are you using?
Did you try clearing your caches and cookies?

Ed

If you need Admin support please post here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
AlfaBBAdmin is offline  
post #3 of 13 (permalink) Old 03-22-2018, 10:44 AM
Moderator
Platinum SubscriberSuper Moderator
 
Gordon Raymond's Avatar
 
Join Date: Jul 2006
Location: Northfield, Illinois
Posts: 11,168
Rick, you might find F-16's easier to use in most Weber set-up's. Some do like F-11's but cookie crumbs can mess those up too...
:-)


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Gordon Raymond
Illinois SNO Alfa Chapter Director
Illinois SNO Ferrari Chapter Director
and sometimes, CONFUSED AND INCORRECT, but Larry helps me out.
Now:
Illinois Chapter Director AND Charter Member of THE CONFUSED AND INCORRECT
Gordon Raymond is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 03-22-2018, 12:03 PM Thread Starter
Registered User
 
divotandtralee's Avatar
 
Join Date: Nov 2005
Location: Cape Cod, MAssachusetts
Posts: 7,295
Quote:
Originally Posted by AlfaBBAdmin View Post
Hey there,

What browser are you using?
Did you try clearing your caches and cookies?

Ed
Google Chrome.. I reset my desktop ABB Icon and sometimes it remembers me but more often not. Still no joy to whip in from an e-mail. I do have control of the full screen usingthe icon ... Cache and Cookies... I tried the self help aids but My Google Chrome doesn't display the menus they talk about. Frustrated
divotandtralee is offline  
post #5 of 13 (permalink) Old 03-23-2018, 07:12 AM
Administrator
Administrator
 
AlfaBBAdmin's Avatar
 
Join Date: Apr 2012
Posts: 895
Garage
Quote:
Originally Posted by divotandtralee View Post
Google Chrome.. I reset my desktop ABB Icon and sometimes it remembers me but more often not. Still no joy to whip in from an e-mail. I do have control of the full screen usingthe icon ... Cache and Cookies... I tried the self help aids but My Google Chrome doesn't display the menus they talk about. Frustrated
Can you please screenshot how it's loading for you?

Kyle

If you need Admin support please post here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
AlfaBBAdmin is offline  
post #6 of 13 (permalink) Old 03-23-2018, 08:57 AM Thread Starter
Registered User
 
divotandtralee's Avatar
 
Join Date: Nov 2005
Location: Cape Cod, MAssachusetts
Posts: 7,295
Quote:
Originally Posted by AlfaBBAdmin View Post
Can you please screenshot how it's loading for you?

Kyle
From link on E-mail notice.. is photo 1..... tab in left corner but scrolling bar is hidden on right and no toggle arrow or red X in upper right corner.. If i Max screen (F11) I lose the toggle back arrow and
site id bar at the top...I sense it is a Google compatibility issue.. Again i am Windows 7 and checked that box in the Google Chrome Properties box and compatibility box. None of the features to clean up cache and cookies is displayed on My Google Chrome home page... menu, wrench, etc. It's got to be something pretty basic i need to do to service the cookies and cache I am unable to find.
Attached Images
  
divotandtralee is offline  
post #7 of 13 (permalink) Old 03-23-2018, 02:03 PM
Administrator
Administrator
 
AlfaBBAdmin's Avatar
 
Join Date: Apr 2012
Posts: 895
Garage
Thanks for the pics of your screen @divotandtralee, but it's a little bit hard to see what's going on there, even when I try to zoom. Check out this site which will show you how to take a screenshot from your computer (or other devices): https://www.take-a-screenshot.org/windows.html.

If you could grab a full screenshot of the problems you've been getting, that would be great. Thanks!

Cheers,

Erik

If you need Admin support please post here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
AlfaBBAdmin is offline  
post #8 of 13 (permalink) Old 03-23-2018, 02:13 PM
Registered User
 
tubut's Avatar
 
Join Date: Sep 2003
Location: Vancouver, BC
Posts: 9,208
Garage
Quote:
Originally Posted by divotandtralee View Post
From link on E-mail notice.. is photo 1..... tab in left corner but scrolling bar is hidden on right and no toggle arrow or red X in upper right corner.. If i Max screen (F11) I lose the toggle back arrow and
site id bar at the top...I sense it is a Google compatibility issue.. Again i am Windows 7 and checked that box in the Google Chrome Properties box and compatibility box. None of the features to clean up cache and cookies is displayed on My Google Chrome home page... menu, wrench, etc. It's got to be something pretty basic i need to do to service the cookies and cache I am unable to find.
In the 1st picture, the browser window is resized and moved to the right (that's why the scroll bar is hidden), in the 2nd image, the browser window is full screen. I have a hunch the problem has nothing to do with AlfaBB, but with how you use your computer.

Try the following: When opening from e-mail, point you mouse to the top bar of the browser window, click-and-drag it to the left. When you see the top right corner of the browser window on the screen, you should also see a square icon that you can click to make it full screen (the little square icon then changes to 2 stacked squares which will return the browser window to the previous resized value).

-Ruedi
[SIZE="1"]'63 2600 Touring Spider (AR 191437, the car that started the 2000/2600 International Register, reassembly in progress)
ex-'65 2600 SZ (AR 856043, the car in my avatar, sold as resto project to Austria)
Maintainer of a private 2600 SZ register (not the one in the Netherlands).[/SIZE]
tubut is online now  
post #9 of 13 (permalink) Old 03-24-2018, 04:42 AM Thread Starter
Registered User
 
divotandtralee's Avatar
 
Join Date: Nov 2005
Location: Cape Cod, MAssachusetts
Posts: 7,295
It's not a problem "mousing'' and "dragging" is going to take care of. I think it is a problem with a compatibility issue when Google Chrome (Now just called Chrome) starts re-inventing "updates".
divotandtralee is offline  
post #10 of 13 (permalink) Old 03-24-2018, 11:32 AM
Registered User
 
tubut's Avatar
 
Join Date: Sep 2003
Location: Vancouver, BC
Posts: 9,208
Garage
Quote:
Originally Posted by divotandtralee View Post
It's not a problem "mousing'' and "dragging" is going to take care of. I think it is a problem with a compatibility issue when Google Chrome (Now just called Chrome) starts re-inventing "updates".
It may be an old Chrome issue, see here.

-Ruedi
[SIZE="1"]'63 2600 Touring Spider (AR 191437, the car that started the 2000/2600 International Register, reassembly in progress)
ex-'65 2600 SZ (AR 856043, the car in my avatar, sold as resto project to Austria)
Maintainer of a private 2600 SZ register (not the one in the Netherlands).[/SIZE]
tubut is online now  
post #11 of 13 (permalink) Old 03-25-2018, 10:18 AM Thread Starter
Registered User
 
divotandtralee's Avatar
 
Join Date: Nov 2005
Location: Cape Cod, MAssachusetts
Posts: 7,295
Thank you, friends... It clearly is a Chrome issue I'll have to fuss with. If I was a "geek" it would have been easy. The Chrome help blogs keep referring to a "wrench' on the Chrome site. My cover page is not showing this tool and must signal it is out of step with the current chrome package. Thannks for your efforts. Let's leave this open for me to contribute an answer when i find it. Thanks
divotandtralee is offline  
post #12 of 13 (permalink) Old 03-27-2018, 09:02 AM Thread Starter
Registered User
 
divotandtralee's Avatar
 
Join Date: Nov 2005
Location: Cape Cod, MAssachusetts
Posts: 7,295
ALERT.. I ditched Chrome as my "default browser" and selected IE and everything is back to normal. Start... Default Programs... Set your default programs... .Select IE....BINGO

Nothing could be simpler.

Now the trick is to get your site to REMEMBER ME.. Fixed

Last edited by divotandtralee; 03-27-2018 at 09:51 AM.
divotandtralee is offline  
post #13 of 13 (permalink) Old 03-28-2018, 07:26 AM
Administrator
Administrator
 
AlfaBBAdmin's Avatar
 
Join Date: Apr 2012
Posts: 895
Garage
If that works for you, that works for me

kevin

If you need Admin support please post here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
AlfaBBAdmin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome