147 Satnav - showing wrong location! - Alfa Romeo Bulletin Board & Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-24-2009, 06:51 AM Thread Starter
Registered User
 
Join Date: Mar 2009
Location: London
Posts: 5
147 Satnav - showing wrong location!

Hi,

First post here on the forum..... I have a problem with the satnav on my 147. It's the Connect+ version with the larger colour screen.

The car has just come back from being serviced, and we'd had a problem with the CD changer so I asked them to check to connection to the head unit. They did this, and apparently didn't disconnect the head unit from anything or reset it, but...... on collecting the car the satnav is showing the car in the wrong place on the map. It's probably about 50/75m out, and pointing in the wrong direction too.

So it totally screws any use as route guidance, as I'm not where it thinks I am! It was working just fine before it went in. I've called them and they've said they haven't done anything to it, and they don't know what to do to fix it.

Does anyone know if there's a way of resetting the unit? Or adjusting the location?

Any help would be hugely appreciated!

Many thanks,

Stephen

Last edited by stevod; 03-24-2009 at 06:54 AM.
stevod is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-02-2009, 04:26 AM Thread Starter
Registered User
 
Join Date: Mar 2009
Location: London
Posts: 5
stevod is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome