Please wait before resubmitting post - Alfa Romeo Bulletin Board & Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-09-2019, 10:13 AM Thread Starter
Del
Senior Member
Gold Subscriber
 
Join Date: May 2005
Location: seattle
Posts: 15,230
Please wait before resubmitting post

Still getting the "please wait before resubmitting a post" message now and then, sometimes daily after trying to submit the post for the first time. Have to copy the post in edit mode, and resubmit.

Del

Seattle

1989 Milano, Shankle Sport
1991 164S, stock
1994 164LS (~Q)
1972 Morgan 27

previously owned since 1964:

62 Morris MiniMinor 850, 67 Austin 1275 Cooper S (Downton 3/4 race), 64 Giulia Sprint GT (1st red one made), 72 Fiat 128 Sedan, 75 Alfetta Sedan, 78 Alfetta Sedan, 78 GTV, 81 GTV6, 86 GTV6
Del is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-12-2019, 09:24 AM
Administrator
Administrator
 
AlfaBBAdmin's Avatar
 
Join Date: Apr 2012
Posts: 873
Garage
There is a 3-minute wait time after posting your first post.
This is to prevent spammers from coming into the forum.

Ed

If you need Admin support please post here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
AlfaBBAdmin is offline  
post #3 of 7 (permalink) Old 08-12-2019, 10:25 AM
Moderator
Platinum SubscriberModerator
 
Alfajay's Avatar
 
Join Date: Jan 2005
Location: San Juan Capistrano
Posts: 9,731
Quote:
Originally Posted by AlfaBBAdmin
There is a 3-minute wait time after posting your first post.
Del:

Obviously these aren't your first posts.

Still, I get that message sometimes as well. I believe it happens when I click "submit" twice (typically inadvertently). For me, it says "wait 180 seconds" (or whatever), I wait that time, hit "submit" again, and it goes. Have you tried that? Coping the post in edit mode, and resubmitting it seems like a lot of work.

Jay Mackro
San Juan Capistrano, CA

'63 Guilia spider
'65 Guilia Sprint GT
'67 Duetto
'91 164L
Alfajay is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 08-13-2019, 09:55 AM Thread Starter
Del
Senior Member
Gold Subscriber
 
Join Date: May 2005
Location: seattle
Posts: 15,230
Yes, I've tried all of the proper steps in posting, but the situation still occurs, that when I carefully hit the post button (once), the please wait message comes up immediately. Doesn't happen every time, but often enough to be an irritant. sometimes it happens twice or more in a row with the same attempt to post after waiting more than the required time. Usually, I make a copy of the intended post first, just to have it, and then go somewhere else in the BB and then come back and try it again, reloading the recorded post. Most of the time, that works.

There are no suspected faults with the computer I'm using, or whatever. No malware, virus, etc.

I guess I just have to live with it.

BTW, why is this posting inquiry in the BB spider location?

Del

Seattle

1989 Milano, Shankle Sport
1991 164S, stock
1994 164LS (~Q)
1972 Morgan 27

previously owned since 1964:

62 Morris MiniMinor 850, 67 Austin 1275 Cooper S (Downton 3/4 race), 64 Giulia Sprint GT (1st red one made), 72 Fiat 128 Sedan, 75 Alfetta Sedan, 78 Alfetta Sedan, 78 GTV, 81 GTV6, 86 GTV6

Last edited by Del; 08-13-2019 at 09:59 AM.
Del is offline  
post #5 of 7 (permalink) Old 08-13-2019, 10:10 AM
Administrator
Administrator
 
AlfaBBAdmin's Avatar
 
Join Date: Apr 2012
Posts: 873
Garage
Guessing it was inadvertently moved. Moved back.

Can you tell me an example section where you get that error message?

Kevin

If you need Admin support please post here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
AlfaBBAdmin is offline  
post #6 of 7 (permalink) Old 08-13-2019, 11:38 AM
Push hard and live
Gold Subscriber
 
DPeterson3's Avatar
 
Join Date: Apr 2007
Location: Carson City, NV
Posts: 8,686
Garage
I get the desire to slow down spammers, but how about those of us who PAY to be members here? Might not the odds be fairly low that spammers are going to pay just for the opportunity to get banned shortly thereafter?

It's really annoying to have a few moments to make some posts, only to be stopped in my tracks. Then, I go back to the shop, come back in awhile, press the "submit" button and get told my token, or something, has timed out.

Don P
Carson City, NV

Past Alfas...
59 102 Touring (first Alfa $500 running)
65 Sprint GT (2nd Alfa, $500 daily driver)
102 Sprint (never did anything with it, but wish I had)
74 Berlina (first new car - now certainly rusted into oblivion)
61 Giulietta Spider G-Prod Race Car (where is it now?)
84 Spider Veloce (rarely drove it, so sold it)
86 Quadrifoglio (Dull car - no more 115s for me)
1971 Montreal "The Full Monty". Fair winds and following seas

Current Alfas
59 102 Touring Roadster - restoration complete, enough Alfa for any rational man. Or irrational, for that matter
Oops. Add to the "present" list, 10204 01488, 2000 Touring Roadster project

And past...
Two 1946 Stampe SV4C (c/n 294 "Rocinante" - wife's favorite airplane. RIP), and c/n 235 "La Bon Temps Femme" (gone to a new home, but never forgotten)
Zlin 50LA (+9 -6 gees, titanium spar, 1200 lbs, 260HP rumored to now be in Brazil)
1946 Luscombe 8A
Starduster Too (recently spotted at the Nevada City, CA airport - over 20 years and an entire continent separating it from our stewardship in Binghamton, NY)
1955 Cessna 170B (wife taught me to fly tailwheel in this)

And present...
64 Mooney M20E ("Rambo". My faithful steed for over 40 years) Over 55 years old, and just returned from a trip to Argentina in him
Newest in the fleet
1967 Piper Super Cub on Wipline amphibious floats (a true "all terrain vehicle")
2010 Triumph Thunderbird


You can snap roll an Alfa only one time...
DPeterson3 is online now  
post #7 of 7 (permalink) Old 08-14-2019, 07:57 AM
Administrator
Administrator
 
AlfaBBAdmin's Avatar
 
Join Date: Apr 2012
Posts: 873
Garage
For token errors, a cache and cookie clear should solve that issue.
As for the 3-minute wait time, we can get that lowered to 1 minute? or 30 seconds?

Ed

If you need Admin support please post here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
AlfaBBAdmin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome