New Site Upgrade and Look Feedback Thread - Page 27 - Alfa Romeo Bulletin Board & Forums
 115Likes
 
LinkBack Thread Tools Display Modes
post #391 of 489 (permalink) Old 03-09-2015, 08:12 AM
Registered User
 
Gary Williams's Avatar
 
Join Date: Mar 2003
Location: Washington State
Posts: 1,750
Thanks. I need to talk to my internet service provider. Don't think it's my computer. I put a clean load of Win 7 on recently, bought new ram, cleaned up the hard drive, and ran a variety of diagnotics programs, none of which showed any problems.

Gary Williams
Washington State
'67 GTV
Gary Williams is offline  
Sponsored Links
Advertisement
 
post #392 of 489 (permalink) Old 03-09-2015, 12:37 PM Thread Starter
Administrator
Administrator
 
AG Jeff's Avatar
 
Join Date: Jan 2015
Location: Chicago
Posts: 171
Garage
Quote:
Originally Posted by aldo View Post
I liked the new layout and at first it worked great. But not now.

Does anyone know whether sending this company some money for a platinum sub would help things?
We have been having some layout issues with the site that are being working on which could be slowing it down. I will reach out for a status update today and keep you guys updated.

Jeff

Jeff
Community Manager/Admin
AutoGuide.com

If you need Admin support post here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
AG Jeff is offline  
post #393 of 489 (permalink) Old 03-09-2015, 12:46 PM Thread Starter
Administrator
Administrator
 
AG Jeff's Avatar
 
Join Date: Jan 2015
Location: Chicago
Posts: 171
Garage
Quote:
Originally Posted by Gary Williams View Post
I'm a "legacy" AlfaBB user from way back who accesses the forums with a Lenovo Thinkpad that has 4 gigs of ram and works fine everywhere else. AlfaBB, however, is a different story. In the new default skin, AlfaBB is unusable. It can take minutes to load a page, and then scrolling is agonizingly slow. Switching back to the legacy skin helps, but loading some of the ads still takes a while.

I should also mention that I'm using Norton for security.

Has anyone got suggestions on how to change computer or security settings to speed things up or is this how life on the BB is going to be from now on?
FYI - see above post, we are looking into the speed issues.

Jeff

Jeff
Community Manager/Admin
AutoGuide.com

If you need Admin support post here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
AG Jeff is offline  
Sponsored Links
Advertisement
 
post #394 of 489 (permalink) Old 03-09-2015, 02:18 PM
Registered User
 
aldo's Avatar
 
Join Date: Sep 2005
Posts: 2,205
Garage
Quote:
Originally Posted by AG Jeff View Post
We have been having some layout issues with the site that are being working on which could be slowing it down. I will reach out for a status update today and keep you guys updated.

Jeff
Glad to hear you're still working on it.
AG Jeff likes this.

Ciao tutti

93 Spider (red)
87 Milano (not red)
aldo is offline  
post #395 of 489 (permalink) Old 03-09-2015, 02:33 PM
Registered User
 
block's Avatar
 
Join Date: May 2007
Location: Chicago
Posts: 416
Garage
Quote:
Originally Posted by aldo View Post
I liked the new layout and at first it worked great. But not now.

Does anyone know whether sending this company some money for a platinum sub would help things?

Alda, the Gold subscription I've had since forever doesn't help me out in the new format. Going "Legacy" fixes a bi punch of issues and has the traditional format that so much of us seem to prefer.

[B]eb[/B]
85 Spider 71 GTV

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
block is offline  
post #396 of 489 (permalink) Old 03-09-2015, 10:06 PM
Registered User
 
Gary Williams's Avatar
 
Join Date: Mar 2003
Location: Washington State
Posts: 1,750
Quote:
Originally Posted by AG Jeff View Post
FYI - see above post, we are looking into the speed issues.

Jeff
Thank you.
AG Jeff likes this.

Gary Williams
Washington State
'67 GTV
Gary Williams is offline  
post #397 of 489 (permalink) Old 03-12-2015, 06:06 AM
Registered User
 
aldo's Avatar
 
Join Date: Sep 2005
Posts: 2,205
Garage
I'm wondering about the financial wisdom in maintaining supporting two versions of the BB?
We know the company that purchased this site has but one mission, profit. So how long are we going to be able to keep the legacy version?
I hope they get their act together before they make their final move.

Ciao tutti

93 Spider (red)
87 Milano (not red)
aldo is offline  
post #398 of 489 (permalink) Old 03-12-2015, 09:27 AM
Registered User
 
Pat Braden's Avatar
 
Join Date: Aug 2006
Location: Dexter, Michigan USA
Posts: 4,630
New Site Upgrade and Look Feedback Thread

Quote:
Originally Posted by aldo View Post
I'm wondering about the financial wisdom in maintaining supporting two versions of the BB?
We know the company that purchased this site has but one mission, profit. So how long are we going to be able to keep the legacy version?
I hope they get their act together before they make their final move.
I'm pretty sure AG Jeff posted somewhere in this thread that the Legacy version was going to remain.

If at some point AG decides to discontinue the Legacy option, it will be the same as "shooting themselves in the foot." They're are just too many of us long-time users that have reverted to the Legacy option and will most likely leave, if forced to use the new version, myself included.

I've cut back considerably, since AG took over ... and I've only continued to see things go down hill in many ways, not just the new design issues and problems.

Cheryl
(Not an authority nor SME on anything, just PATSYF)
Pat Braden is offline  
post #399 of 489 (permalink) Old 03-12-2015, 11:36 AM
PSk
Registered User
 
Join Date: May 2003
Location: Tauranga New Zealand
Posts: 11,211
Send a message via AIM to PSk Send a message via Yahoo to PSk
Smile

All the issues that concerned me have been fixed. Thank you.

Other users should be encouraged to give the new version a go now that most of the issues have been fixed. Works for me ... and yes the Legacy version has to be dropped.

Change is good and if Alfa Romeo had encompassed change, maybe they would not have been selling cars with a 50 year old engine design and be in a healthy position. The Alfetta definitely should have had a short stroke 4 valve 4 cylinder engine that set new bench marks. Missed opportunity. In fact I'll go as far to say the 1962cc engine should never have been built, they should have binned the wonderful Nord design for that short stroke 4 valve new design instead.
Pete
AG Jeff likes this.

'71 1750 Series 2 GTV:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
156 Series 1 v6 ... and remember it's all just opinions
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by PSk; 03-12-2015 at 11:39 AM.
PSk is online now  
post #400 of 489 (permalink) Old 03-12-2015, 01:00 PM Thread Starter
Administrator
Administrator
 
AG Jeff's Avatar
 
Join Date: Jan 2015
Location: Chicago
Posts: 171
Garage
Thanks for the replies guys,

Legacy will stick around, no plans to drop it but we are getting there with the bug issues.

Jeff

Jeff
Community Manager/Admin
AutoGuide.com

If you need Admin support post here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
AG Jeff is offline  
post #401 of 489 (permalink) Old 03-12-2015, 01:16 PM
Senior Member
Gold Subscriber
 
oz3litre's Avatar
 
Join Date: Jul 2005
Location: Adelaide South Australia
Posts: 3,796
Quote:
Originally Posted by Pat Braden View Post
I'm pretty sure AG Jeff posted somewhere in this thread that the Legacy version was going to remain.

If at some point AG decides to discontinue the Legacy option, it will be the same as "shooting themselves in the foot." They're are just too many of us long-time users that have reverted to the Legacy option and will most likely leave, if forced to use the new version, myself included.

I've cut back considerably, since AG took over ... and I've only continued to see things go down hill in many ways, not just the new design issues and problems.
it is a shame you see it like that Cheryl. It is only change and Jeff is doing his best to get it working well. The same wonderful people from all corners of the globe are still here.
AG Jeff likes this.

Current Alfas
2010 159 ti 1750 TBI sedan (red).
2004 GT 3.2 V6 (Stromboli Grey).
2008 159 TI Sportwagon 2.4 JTDM (Stromboli Grey).
1987 75 3 litre (red). My first 75 and now my son's.
2000 156 2 litre Twin Spark, ( Cosmos Blu metallic), my daughter's car.
2000 156 Monza Twin Spark, (Cosmos Blue metallic), sonís girlfiendís car.
1999 GTV 3 litre 24 valve V6, metallic black, (sonís new car).

Non Alfa
1988 Range Rover Classic Highline 3.9 V8

Past Alfas
1989 75 3 litre, written off by runaway van.
1990 75 3 litre Potenziata (black), now sold & living in Newcastle NSW.
1990 75 3 litre Potenziata (grey, sadly deceased due to fire).
1982 GTV 2 litre, red, (daughter's first Alfa)
2 x 1992 164s, (1 red, 1 grey).
2 x 1988 33s, (both red).
1985 GTV 2 litre, (white).
oz3litre is online now  
post #402 of 489 (permalink) Old 03-12-2015, 01:29 PM
Administrator
Administrator
 
AlfaBBAdmin's Avatar
 
Join Date: Apr 2012
Posts: 847
Garage
Hey gang, we're investigating the slowdowns those of you getting them can you please clarify a few things for me? What browser and version you're using? If you have any add-ons on said browser? When the page is loading slow can you tell me what, if anything, seems to be hanging in the load bar in the lower left "waiting for *insert url here*" This will help track down the offending scripts that are slowing things down.

Thanks!

Kyle
AlfaBBAdmin is offline  
post #403 of 489 (permalink) Old 03-12-2015, 02:22 PM
Registered User
 
aldo's Avatar
 
Join Date: Sep 2005
Posts: 2,205
Garage
Just for giggles I tried the new format again... same problems.
Nothing has changed, no progress.

Oh well.

Ciao tutti

93 Spider (red)
87 Milano (not red)
aldo is offline  
post #404 of 489 (permalink) Old 03-12-2015, 06:55 PM
Senior Member
Gold Subscriber
 
oz3litre's Avatar
 
Join Date: Jul 2005
Location: Adelaide South Australia
Posts: 3,796
Quote:
Originally Posted by aldo View Post
Just for giggles I tried the new format again... same problems.
Nothing has changed, no progress.

Oh well.
That is so weird. I have no problems with it still. It must be something on your system.
AG Jeff likes this.

Current Alfas
2010 159 ti 1750 TBI sedan (red).
2004 GT 3.2 V6 (Stromboli Grey).
2008 159 TI Sportwagon 2.4 JTDM (Stromboli Grey).
1987 75 3 litre (red). My first 75 and now my son's.
2000 156 2 litre Twin Spark, ( Cosmos Blu metallic), my daughter's car.
2000 156 Monza Twin Spark, (Cosmos Blue metallic), sonís girlfiendís car.
1999 GTV 3 litre 24 valve V6, metallic black, (sonís new car).

Non Alfa
1988 Range Rover Classic Highline 3.9 V8

Past Alfas
1989 75 3 litre, written off by runaway van.
1990 75 3 litre Potenziata (black), now sold & living in Newcastle NSW.
1990 75 3 litre Potenziata (grey, sadly deceased due to fire).
1982 GTV 2 litre, red, (daughter's first Alfa)
2 x 1992 164s, (1 red, 1 grey).
2 x 1988 33s, (both red).
1985 GTV 2 litre, (white).
oz3litre is online now  
post #405 of 489 (permalink) Old 03-19-2015, 10:45 AM
Registered User
 
aldo's Avatar
 
Join Date: Sep 2005
Posts: 2,205
Garage
Quote:
Originally Posted by oz3litre View Post
That is so weird. I have no problems with it still. It must be something on your system.
I want to thank Kyle for fixing many of problems I was having.

All the forums are working well now with the exception of the "new posts" tab which still has the old problem of the threads not showing titles.

Great progress, thanks again.
AG Jeff likes this.

Ciao tutti

93 Spider (red)
87 Milano (not red)
aldo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome