Dysfunctional Alarm 91S - Page 3 - Alfa Romeo Bulletin Board & Forums
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 38 (permalink) Old 04-22-2014, 12:10 PM
Registered User
 
ChazzyD's Avatar
 
Join Date: May 2006
Location: Signal Mountain, TN
Posts: 4,019
Bumping this thread because my alarm is now doing exactly the same. I noticed it going off for unknown reasons here at work, so turned it off with the key. I turn the key to turn it back on and it just sounds the extremely piercing siren. I must have the same issue with the batteries leaking and ruining components on the circuit board. I guess either I need a good used siren unit or I need to change to an aftermarket keyless entry system. I'm getting used to the idea of the later. I did go in yesterday and jumpered the purple purple/black wires in the console to eliminate the starter disable. I just didn't want to worry about that "feature."
Charles

-'91 164L 5 speed (sold sadly) -'04 Volvo XC70 -'97 Mazda Miata -'04 Ford Explorer Eddie Bauer V8 -'07 Honda Odyssey EX-L
ChazzyD is offline  
Sponsored Links
Advertisement
 
post #32 of 38 (permalink) Old 04-22-2014, 12:27 PM
Registered User
 
ChazzyD's Avatar
 
Join Date: May 2006
Location: Signal Mountain, TN
Posts: 4,019
Steve's Thread for installing an aftermarket keyless entry: http://www.alfabb.com/bb/forums/164-...-cut-wire.html

Thanks Again Steve! Your archives of 164 info are amazing!
Charles

-'91 164L 5 speed (sold sadly) -'04 Volvo XC70 -'97 Mazda Miata -'04 Ford Explorer Eddie Bauer V8 -'07 Honda Odyssey EX-L
ChazzyD is offline  
post #33 of 38 (permalink) Old 04-22-2014, 12:28 PM
Registered User
 
Join Date: Feb 2006
Location: Blaine, WA
Posts: 8,761
Clip the siren wire and the remote should still work. No body pays attention to alarms any more and nobody is going to steal an old Alfa.

Red 1991 164S, Black 1991 164S, Red 1987 Milano, 1972 Berlina, 1973 Berlina rebuilding SPICA engine
Richard2 is online now  
Sponsored Links
Advertisement
 
post #34 of 38 (permalink) Old 04-22-2014, 12:37 PM
Del
Senior Member
Gold Subscriber
 
Join Date: May 2005
Location: seattle
Posts: 15,288
Haven't used mine for decades, ever since it woke me up with someone smashing the driver's side window. Well, at least it chased them away. Used to use the part where the remote locks and unlocks the car, but quit doing that as well, as I prefer using the key for that. Old habit I guess.

Del

Seattle

1989 Milano, Shankle Sport
1991 164S, stock
1994 164LS (~Q)
1972 Morgan 27

previously owned since 1964:

62 Morris MiniMinor 850, 67 Austin 1275 Cooper S (Downton 3/4 race), 64 Giulia Sprint GT (1st red one made), 72 Fiat 128 Sedan, 75 Alfetta Sedan, 78 Alfetta Sedan, 78 GTV, 81 GTV6, 86 GTV6
Del is offline  
post #35 of 38 (permalink) Old 04-22-2014, 12:51 PM
Registered User
 
ChazzyD's Avatar
 
Join Date: May 2006
Location: Signal Mountain, TN
Posts: 4,019
Quote:
Originally Posted by Richard2 View Post
Clip the siren wire and the remote should still work. No body pays attention to alarms any more and nobody is going to steal an old Alfa.
I'm afraid it would actually still being going off, draining the battery and not working the locks, even if you could not hear it alarming. I like using the button fob to lock, I guess it's just faster. You can get out, start walking away while pushing the button and saves wear and tear on the lock and key. Though the car is still fine using the key I suppose. I would hope an aftermarket system would have better range, so I could lock it from in the house while it's parked in the driveway. Steve, did that cheap ebay system work ok?
Charles

-'91 164L 5 speed (sold sadly) -'04 Volvo XC70 -'97 Mazda Miata -'04 Ford Explorer Eddie Bauer V8 -'07 Honda Odyssey EX-L

Last edited by ChazzyD; 04-22-2014 at 12:53 PM.
ChazzyD is offline  
post #36 of 38 (permalink) Old 12-06-2014, 05:39 PM
Senior Member
Gold Subscriber
 
Join Date: Aug 2006
Location: JAX FL
Posts: 1,773
Alarm goes off for no apparent reason.....

Quote:
I must have the same issue with the batteries leaking and ruining components on the circuit board. I guess either I need a good used siren unit or I need to change to an aftermarket keyless entry system.
Folks,

Are we saying that the random alarm going off problem is caused by the alarm itself and its batteries having leaked?

My alarm has been going off without any apparent reason and I have now reverted to manual key locking and unlocking.

I am sure that my ground points and door / hood contacts are good.

Any ideas?

Ta,

Neville.
donliznev is offline  
post #37 of 38 (permalink) Old 12-07-2014, 12:12 AM
Senior Member
Platinum Subscriber
 
Alfisto Steve's Avatar
 
Join Date: Dec 2003
Location: VB, VA
Posts: 26,619
Garage
Quote:
Originally Posted by donliznev View Post
Folks,

Are we saying that the random alarm going off problem is caused by the alarm itself and its batteries having leaked?

My alarm has been going off without any apparent reason and I have now reverted to manual key locking and unlocking.

I am sure that my ground points and door / hood contacts are good.

Any ideas?

Ta,

Neville.
No idea on why your siren sounded off but here is how I stopped it from sounding off: http://www.alfabb.com/bb/forums/164-...-cut-wire.html

Ciao, Alfisto Steve
Virginia Beach, VA
AROC 164 Tech Advisor

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Maintenance Sticky:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Alfa Semi-Daily driver: USA model - BB2 1991 164S Black Beauty II ALFISTO [U]

[U] BB1 1991 164L w/S engine and A/T now excess to inventory [U]

Daily driver and parts hauler but not car hauler 2004 Jeep Grand Cherokee Overland 4.7L H.O. V-8

"A day without an Alfa whine is like a day without sunshine"
Alfisto Steve is offline  
post #38 of 38 (permalink) Old 12-07-2014, 05:02 PM
Senior Member
Gold Subscriber
 
Join Date: Aug 2006
Location: JAX FL
Posts: 1,773
Well Folks I have not yet clipped the red wire.

I swapped in another alarm unit from off the shelf in my warehouse.
We will see how long this one lasts before it goes off for no apparent reason.

I left the remote fob where my Wife can use it to unlock the car if it happens to go off tomorrow.

It was quiet all day today.....
donliznev is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome