I can't post to the site and I've completed registration - Alfa Romeo Bulletin Board & Forums

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 04-02-2008, 01:38 AM Thread Starter
Admin
Administrator
 
smestas's Avatar
 
Join Date: Nov 2002
Location: Santa Clarita, CA
Posts: 4,862
I can't post to the site and I've completed registration

Quote:
You do not have permission to access this page. This could be due to one of several reasons:
1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
If you are getting the message above and have already *completed the registration process give the following steps a try and it should resolve your problem.
  • Completely log out of the site by using the following link. http://www.alfabb.com/bb/forums/register.php?do=logout
  • After clicking on the above link and 100% logged out you can then re-enter using your log and password while selecting the remember me option.
  • After all that you should be back to normal.

* A “completed” registration is when a user has filled out our online registration form and replied to an automated confirmation email that is sent out minutes after.


.

Simon Mestas
smestas is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-24-2008, 05:23 PM
Registered User
 
Join Date: Jun 2006
Location: Norfork, AR
Posts: 307
That did not work, I still can not log in to get messages. It shows I am logged in but when I try to open messages, it says I am not logged in. It can not have it both ways. Help. Do I reregister with another name or what?

Jim Smith
Euro Spider 79
jamsmith46@hotmail.com

[LIST][*]'67 Alfa Duetto 1600 (racer or parts car)[*]'71 Alfa Spider 1750[*]'79 Alfa Euro Spider 2000[/LIST]
Euro Spider 79 is offline  
post #3 of 9 (permalink) Old 01-06-2009, 05:14 PM
Registered User
 
iicarJohn's Avatar
 
Join Date: Dec 2005
Location: California
Posts: 1,508
Remember me

Jim,

I just noticed your query. Don't know if it is the same for everyone but my older computer may be somewhat unusual ... even though it is not all that old. I had a similar problem that was very frustrating for quite some time.

Make sure you check the "Remember Me" box ... or the system may forget that you are really logged on ... even though it says "Welcome".

Next, I remember that I once had to change a setting in my browser that told it to refresh the page (or some such thing). Somehow, a setting had become changed that specifically told the system to not go to the latest version of a page but to a previously viewed version. Hence, I would not see updates or my own input unless I cleared out the TIF files and rebooted.

Good luck. There is a lot of ether in the net!

John
iicarJohn is offline  
 
post #4 of 9 (permalink) Old 06-04-2009, 09:17 AM
Registered User
 
Join Date: Jun 2009
Location: Jerusalem
Posts: 22
I am new here, I registered and everything seems to be ok, but i posted on one thread with some pics and vids of my car, and then I got a message that my post will appear after the moderators have screened it (or something like that its been a day now and I dont see my post... any1 knows y???

Thanks
1988 Sprint is offline  
post #5 of 9 (permalink) Old 06-05-2009, 04:29 PM
Senior Member
Platinum Subscriber
 
tubut's Avatar
 
Join Date: Sep 2003
Location: Vancouver, BC
Posts: 8,152
Garage
Quote:
Originally Posted by 1988 Sprint View Post
I am new here, I registered and everything seems to be ok, but i posted on one thread with some pics and vids of my car, and then I got a message that my post will appear after the moderators have screened it (or something like that its been a day now and I dont see my post... any1 knows y???

Thanks
Due to an excessive amount of childporn spam coming from new members earlier this year, Simon had to switch to a system where people review posts from new members. I believe there are only three admins on this BB and the BB is a hobby site, not a commercial venture with full-time 7/24 support. I'm sure they have limited time available to manage the BB and probably are dealing with issues on a priority basis. So, hard as it may be, please be patient with the admins -- but raise the issue again if it is not resolved over the weekend (you may also want to try posting pictures in the Testing Area to see if your permissions have changed).

-Ruedi
'63 2600 Touring Spider (AR 191437, the car that started the 2000/2600 International Register, reassembly in progress)
ex-'65 2600 SZ (AR 856043, now a restomod in Austria)
Maintainer of a private 2600 SZ register (not the one in the Netherlands).
tubut is offline  
post #6 of 9 (permalink) Old 06-05-2009, 11:03 PM
Registered User
 
Join Date: Jun 2009
Location: Jerusalem
Posts: 22
Thanks TUBUT I will do that! its such a nice forum...
1988 Sprint is offline  
post #7 of 9 (permalink) Old 06-05-2009, 11:09 PM
Registered User
 
Join Date: Jun 2009
Location: Jerusalem
Posts: 22
So on the testing area I can post pics... does that mean I can post them on other areas too??

I will try

Thanks
1988 Sprint is offline  
post #8 of 9 (permalink) Old 06-05-2009, 11:37 PM
Registered User
 
Join Date: Jun 2009
Location: Jerusalem
Posts: 22
it works... THANKS ubut...
1988 Sprint is offline  
post #9 of 9 (permalink) Old 06-06-2009, 12:03 AM
Senior Member
Platinum Subscriber
 
tubut's Avatar
 
Join Date: Sep 2003
Location: Vancouver, BC
Posts: 8,152
Garage
Good. I'm glad your problem is solved.

-Ruedi
'63 2600 Touring Spider (AR 191437, the car that started the 2000/2600 International Register, reassembly in progress)
ex-'65 2600 SZ (AR 856043, now a restomod in Austria)
Maintainer of a private 2600 SZ register (not the one in the Netherlands).
tubut is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
Replace with
For the best viewing experience please update your browser to Google Chrome