Wrong notices or Missing Posts ??? - Alfa Romeo Bulletin Board & Forums

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-07-2010, 06:12 PM Thread Starter
Registered User
 
69alfa's Avatar
 
Join Date: Feb 2003
Location: Toronto Canada
Posts: 811
Wrong notices or Missing Posts ???

I have recently received a number of email notices when I click on the link
there is nothing new .

Here is an example.

Reply to thread 'A very modified GTV'
From:
Alfa Romeo Bulletin Board & Forums <support@alfabb.com>
Add to Contacts
To: XXX
Hello 69alfa,

Mound Dawg has just replied to a thread you have subscribed to entitled - A very modified GTV - in the GT (1965-1974) forum of Alfa Romeo Bulletin Board & Forums.

This thread is located at:
http://www.alfabb.com/bb/forums/gt-1...-new-post.html

There may be other replies also, but you will not receive any more notifications until you visit the forum again.

Yours,
Alfa Romeo Bulletin Board & Forums Team


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


When I clicked on the link I found Mound Dawg had not posted anything new
What's up with that?


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

[SIZE="2"]David Munro[/SIZE]
Toronto ON Canada
1969 Spider JR Twin Spark
69alfa is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-07-2010, 11:52 PM
Registered User
 
Pat Braden's Avatar
 
Join Date: Aug 2006
Location: Dexter, Michigan USA
Posts: 4,605
Wrong Notices or Missing Posts?

Probably, neither. When I'm reading the bb and at the same time new posts are appearing, many times I've read them prior to the e-mail message being generated and received notifying me of new posts.

Cheryl
(Not an authority nor SME on anything, just PATSYF)
Pat Braden is offline  
post #3 of 4 (permalink) Old 09-08-2010, 04:21 PM Thread Starter
Registered User
 
69alfa's Avatar
 
Join Date: Feb 2003
Location: Toronto Canada
Posts: 811
The thing is there is no post from Mound Dawg ? Try clicking on the link in my first message .


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

[SIZE="2"]David Munro[/SIZE]
Toronto ON Canada
1969 Spider JR Twin Spark
69alfa is offline  
 
post #4 of 4 (permalink) Old 09-08-2010, 09:11 PM
Registered User
 
Pat Braden's Avatar
 
Join Date: Aug 2006
Location: Dexter, Michigan USA
Posts: 4,605
Wrong Notices or Missing Posts?

Quote:
Originally Posted by 69alfa View Post
The thing is there is no post from Mound Dawg ? Try clicking on the link in my first message .
It's possible Mound Dawg did indeed post a message, which triggered the e-mail alert you received, but in the meantime changed his/her mind and removed the post before you were able to act on the e-mail alert. I've been on the bb, seen new posts fly by while I was working on the thread, only to discover that the poster had changed his/her mind and removed it; although, I still had the e-mail alert which was triggered by the posting of the original, then removed response.

HTH.

Cheryl
(Not an authority nor SME on anything, just PATSYF)
Pat Braden is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
Replace with
For the best viewing experience please update your browser to Google Chrome