Not receiving email notices of new posts in subscribed threads! - Alfa Romeo Bulletin Board & Forums

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 26 (permalink) Old 08-24-2010, 05:37 PM Thread Starter
Registered User
 
fangio8c's Avatar
 
Join Date: Feb 2008
Location: Northern California
Posts: 2,449
Not receiving email notices of new posts in subscribed threads!

Just recently I'm not receiving any email notices of new postings in the threads I'm subscribed to. I've never had a problem with this before. I have seen many new posts appear in threads I'm subscribed to (with instant email notification) and I have not been getting email notifications. Checked my user page and all settings seem to be correct. What gives??? Anyone else experiencing this?

Gone but not forgotten:
1970 GTV 1750 S2
1967 Giulia Super

Last edited by fangio8c; 08-24-2010 at 05:40 PM.
fangio8c is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 08-24-2010, 07:54 PM
Registered User
 
ARwrench's Avatar
 
Join Date: Feb 2009
Location: Transplanted from Holland to The Armpit of New Jersey
Posts: 1,770
Garage
I have the ONE-80.. I do NOT want the e-mail notif !! And I keep getting them,my user page says NO !

“If you can't explain it simply, you don't understand it well enough”
Oo--V--oO There is a fine line between "Hobby" and "Mental Illness".
ARwrench is offline  
post #3 of 26 (permalink) Old 08-25-2010, 08:12 AM
Registered User
 
Pat Braden's Avatar
 
Join Date: Aug 2006
Location: Dexter, Michigan USA
Posts: 4,603
Not Receiving E-mail Notices of New Posts in Subscribed Threads!

Quote:
Originally Posted by fangio8c View Post
Just recently I'm not receiving any email notices of new postings in the threads I'm subscribed to. I've never had a problem with this before. I have seen many new posts appear in threads I'm subscribed to (with instant email notification) and I have not been getting email notifications. Checked my user page and all settings seem to be correct. What gives??? Anyone else experiencing this?
I experience this periodically...sometimes I get notifications and other times I don't. I've just learned to keep track of where I left off and who posted last to threads I read, rather than relying totally on the e-mail notifications.

Cheryl
(Not an authority nor SME on anything, just PATSYF)
Pat Braden is offline  
 
post #4 of 26 (permalink) Old 08-28-2010, 05:15 PM
Senior Member
Platinum Subscriber
 
tubut's Avatar
 
Join Date: Sep 2003
Location: Vancouver, BC
Posts: 8,070
Garage
I sent an e-mail to myself via AlfaBB about 1 hour ago -- it did not arrive. From what I can tell, the AlfaBB mail server is not blacklisted as a Spam server.

The issue is most likely the missing SPF record in the DNS server (which gets in the way of a reverse lookup and makes the receiving mail server discard the message as potentially forged).

Code:
; from dns010.d.register.com.
No SPF/TXT Records Found; from dns036.c.register.com.
No SPF/TXT Records Found; from dns058.b.register.com.
No SPF/TXT Records Found; from dns217.a.register.com.
No SPF/TXT Records Found

-Ruedi
'63 2600 Touring Spider (AR 191437, the car that started the 2000/2600 International Register, reassembly in progress)
ex-'65 2600 SZ (AR 856043, now being restored in Austria)
Maintainer of a private 2600 SZ register (not the one in the Netherlands).

Last edited by tubut; 08-28-2010 at 06:30 PM.
tubut is offline  
post #5 of 26 (permalink) Old 08-28-2010, 08:10 PM Thread Starter
Registered User
 
fangio8c's Avatar
 
Join Date: Feb 2008
Location: Northern California
Posts: 2,449
Another case in point: I did not receive an email notice for the latest posting here 2 days ago:
http://www.alfabb.com/bb/forums/audi...dios-gtvs.html

...and yes, I'm subscribed to this thread too (actually started the thread).

Frustrating... as I like to keep tabs on threads I'm subscribed to (that's the point isn't it?!?!).

Any moderators here???

Anyone???

Bueller???

Gone but not forgotten:
1970 GTV 1750 S2
1967 Giulia Super
fangio8c is offline  
post #6 of 26 (permalink) Old 08-28-2010, 08:52 PM
Senior Member
Platinum Subscriber
 
tubut's Avatar
 
Join Date: Sep 2003
Location: Vancouver, BC
Posts: 8,070
Garage
I sent a message to Simon (referring to this thread) when the e-mail I sent to myself did not arrive. Chances are that, if mail from AlfaBB servers get discarded by the receiving server because of either a DNS or AlfaBB software issue, he may not have received the message I sent.

-Ruedi
'63 2600 Touring Spider (AR 191437, the car that started the 2000/2600 International Register, reassembly in progress)
ex-'65 2600 SZ (AR 856043, now being restored in Austria)
Maintainer of a private 2600 SZ register (not the one in the Netherlands).
tubut is offline  
post #7 of 26 (permalink) Old 08-30-2010, 04:03 PM
Admin
Administrator
 
smestas's Avatar
 
Join Date: Nov 2002
Location: Santa Clarita, CA
Posts: 4,862
Are you guys still having issues with getting email notifications?

I restarted our mail services and everything seems to be functioning fine.

I'm wondering if it might be your email host rejecting our mail? Can you guys post what email services you are using. Hotmail, Gmail, Yahoo, etc....

Simon Mestas
smestas is offline  
post #8 of 26 (permalink) Old 08-30-2010, 04:13 PM Thread Starter
Registered User
 
fangio8c's Avatar
 
Join Date: Feb 2008
Location: Northern California
Posts: 2,449
Quote:
Originally Posted by smestas View Post
Are you guys still having issues with getting email notifications?

I restarted our mail services and everything seems to be functioning fine.

I'm wondering if it might be your email host rejecting our mail? Can you guys post what email services you are using. Hotmail, Gmail, Yahoo, etc....
I just got 2 email notices just now but I'm still not sure I'm receiving them all. Only time will tell. Never had this problem before. I'm a Mac guy, so I use .Mac (or I think they call it Mobileme now) for my email service. Thanks Simon.

Gone but not forgotten:
1970 GTV 1750 S2
1967 Giulia Super
fangio8c is offline  
post #9 of 26 (permalink) Old 08-30-2010, 04:23 PM
Admin
Administrator
 
smestas's Avatar
 
Join Date: Nov 2002
Location: Santa Clarita, CA
Posts: 4,862
You can also view and manage threads you are subscribed to via the User Control Panel.

Alfa Romeo Bulletin Board & Forums

From there you can see all the threads you are subscribed to and also unsubscribe if needed.

I'm going to send you and Ruedi a test PM just for safe measure to see if the PM system is still functioning correctly.

Thanks you guys for reporting this and helping on getting it sorted out!

Simon Mestas
smestas is offline  
post #10 of 26 (permalink) Old 08-30-2010, 04:25 PM Thread Starter
Registered User
 
fangio8c's Avatar
 
Join Date: Feb 2008
Location: Northern California
Posts: 2,449
Thanks. I'm familiar with the User Control Panel. Got a notice for your last post and just got the PM notice. Maybe the "reset" you did worked! Thanks again.

Gone but not forgotten:
1970 GTV 1750 S2
1967 Giulia Super
fangio8c is offline  
post #11 of 26 (permalink) Old 08-30-2010, 04:38 PM
Admin
Administrator
 
smestas's Avatar
 
Join Date: Nov 2002
Location: Santa Clarita, CA
Posts: 4,862
@fangio8c - Good to hear its working for you....

@Tubut - I'm going to work on getting the sites SPF information added so we are up to speed on the email front. I't has been on my to do list for some time.

Simon Mestas
smestas is offline  
post #12 of 26 (permalink) Old 08-30-2010, 05:45 PM
Senior Member
Platinum Subscriber
 
tubut's Avatar
 
Join Date: Sep 2003
Location: Vancouver, BC
Posts: 8,070
Garage
about 20 minutes ago , I sent an e-mail to via AlfaBB to my Gmail account using the "Send e-mail to <username>" feature (see green box in screenshot below) that is available when someone clicks on the username (availability subject to the user's UserCP configuration) but that message hasn't arrived yet.
Attached Images
 

-Ruedi
'63 2600 Touring Spider (AR 191437, the car that started the 2000/2600 International Register, reassembly in progress)
ex-'65 2600 SZ (AR 856043, now being restored in Austria)
Maintainer of a private 2600 SZ register (not the one in the Netherlands).
tubut is offline  
post #13 of 26 (permalink) Old 08-30-2010, 10:19 PM
Senior Member
Platinum Subscriber
 
tubut's Avatar
 
Join Date: Sep 2003
Location: Vancouver, BC
Posts: 8,070
Garage
The message I sent to myself almost 5 hours ago has not arrived -- I guess it never will.

-Ruedi
'63 2600 Touring Spider (AR 191437, the car that started the 2000/2600 International Register, reassembly in progress)
ex-'65 2600 SZ (AR 856043, now being restored in Austria)
Maintainer of a private 2600 SZ register (not the one in the Netherlands).
tubut is offline  
post #14 of 26 (permalink) Old 10-14-2010, 04:24 PM
Registered User
 
Pat Braden's Avatar
 
Join Date: Aug 2006
Location: Dexter, Michigan USA
Posts: 4,603
Not Receiving E-mail Notices of New Posts in Subscribed Threads!

Ruedi, there's still hope, although, August 31st is a ways back ...

I'm suddenly getting e-mail notifications to subscribed threads back to October 8th and forward -- was the server rebooted and is in recovery mode or is the Pony Express delivering them?

Cheryl
(Not an authority nor SME on anything, just PATSYF)
Pat Braden is offline  
post #15 of 26 (permalink) Old 10-14-2010, 05:17 PM
Senior Member
Platinum Subscriber
 
tubut's Avatar
 
Join Date: Sep 2003
Location: Vancouver, BC
Posts: 8,070
Garage
I'm still not getting any e-mails from or through AlfaBB (both on my personal and the club account).

-Ruedi
'63 2600 Touring Spider (AR 191437, the car that started the 2000/2600 International Register, reassembly in progress)
ex-'65 2600 SZ (AR 856043, now being restored in Austria)
Maintainer of a private 2600 SZ register (not the one in the Netherlands).
tubut is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome