trunk remote opening? - Alfa Romeo Bulletin Board & Forums

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-19-2016, 01:27 AM Thread Starter
Registered User
 
Join Date: Dec 2016
Posts: 1
trunk remote opening?

I have a 2008 Alfa spider convertible and the remote cannot open the trunk while I am getting messages that trunk is open. Any ideas?
Joey 1964 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-25-2016, 09:05 AM
Registered User
 
Join Date: Oct 2006
Location: Denmark
Posts: 1,511
Send a message via AIM to Erik
I'm not familiar with the 159 and derivatives. But is there a manual opener for the trunk? If so, does it work?
The 159 and derivatives was never sold in the US (don.t know about Canada). But in Europe there are lots of them. Try The site for Alfa Romeo Owners. Its a UK based forum and I'm sure someone there is able to help. Good luck!
Erik is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
Replace with
For the best viewing experience please update your browser to Google Chrome