Pulling transmission - Page 2 - Alfa Romeo Bulletin Board & Forums

  #16 (permalink)  
Old 05-06-2008, 03:38 PM
SpiderWebb's Avatar
Senior Member
Gold Subscriber
 
Join Date: Jul 2007
Location: Pomona, CA
Posts: 1,180
Help!

Transmission is entirely unbolted from the engine and body. It looks completely clear, and yet, it's stuck on there. It will not budge.

Why wont it pull off?

Is there someway I can persuade it with a lever at the engine block instead up pulling straight back?

I don't want to damage anything. Aluminum is SOOOOOO soft.
__________________
1981 Alfa Romeo Spider 2000 USA
1968 Ford Fairlane
2009 Audi A4 Avant

[SIGPIC][/SIGPIC]
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 05-06-2008, 05:47 PM
gadwhite's Avatar
Senior Member
Platinum Subscriber
 
Join Date: Jul 2006
Location: Huntington Beach California
Posts: 622
trans remove

OK I was expecting this on mine, and I think what you need to do is remove or undo the fan shroud, Then jack up the front of the motor to tilt the whole assembly enough for the trans to clear the floor of the passenger compartment above. See this thread of Oski_bear's
__________________
1985 Spider Veloce (Issabella),
[2010 Honda Insight]
2006 Honda Odyssey
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #18 (permalink)  
Old 05-06-2008, 07:07 PM
SpiderWebb's Avatar
Senior Member
Gold Subscriber
 
Join Date: Jul 2007
Location: Pomona, CA
Posts: 1,180
Thanks. I'll give it a go.
__________________
1981 Alfa Romeo Spider 2000 USA
1968 Ford Fairlane
2009 Audi A4 Avant

[SIGPIC][/SIGPIC]
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #19 (permalink)  
Old 05-06-2008, 09:27 PM
gadwhite's Avatar
Senior Member
Platinum Subscriber
 
Join Date: Jul 2006
Location: Huntington Beach California
Posts: 622
something to check

Quote:
Originally Posted by SpiderWebb View Post
Go gadwhite, go!



I forgot to mark the universal casting ends. Oops. I guess it'll need to be balanced now.
I noticed on my flange someone had marked it with a punch, with a line that crosses both edges of the flange. dont know if this is factory or not. Check yours for a similar mark. If I get a chance I'll take a picture. Did you get the trans out? Go! Spider Go!

Gabriel
__________________
1985 Spider Veloce (Issabella),
[2010 Honda Insight]
2006 Honda Odyssey
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #20 (permalink)  
Old 05-06-2008, 09:29 PM
Tifosi's Avatar
1966-2013
 
Join Date: Mar 2006
Location: Northern NY, USA
Posts: 13,741
In theory those marks are indeed factory.

In practice, well, they might be there, they might not.
__________________
[i]Darren[/i]
[size=1][b]'84[/b] [b]manufacture[/b] ~ [b]'85[/b] [b]MY Spider Graduate[/b][/size]
[url=http://www.alfabb.com/bb/forums/spider-1966-up/85437-spider-technical-faq-digest.html][color=green][b][i]Spider technical FAQ[/i][/b][/color][/url]
[url=http://www.alfabb.com/bb/forums/members/ghnl.html][color=darkblue][size=1][b]ghnl's[/size][/b][/color][/url] [url=http://www.hiperformancestore.com/Ljetspider.htm][color=red][size=1][i][b]'82~'89/Series 3 Spider L~jet diagnostic page[/color][/url][/b][/i]
[color=black][i]as hosted by[/i][/color]
[url=http://www.alfabb.com/bb/forums/members/greg-gordon.html][color=darkblue][b]Greg Gordon's[/color][/url] [url=http://www.hiperformancestore.com/][color=red][i]HI Performance Store[/color][/url][/b][/i][/size] [size=1][b][i]&[/i][/b][/size] [url=http://www.okinjectors.com/][color=red][size=1][b][i]OK Injectors[/i][/b][/size][/color][/url]
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #21 (permalink)  
Old 05-06-2008, 09:55 PM
SpiderWebb's Avatar
Senior Member
Gold Subscriber
 
Join Date: Jul 2007
Location: Pomona, CA
Posts: 1,180
Wow! It's really stuck on there.

I've carefully felt all around and there is nothing bolted. I've just lubed the engine/trans studs with liquid wrench. I'll let it sit over night. I've pulled transmissions before and I know I'm really close to getting it. But, it wants to play with me some more, so I will let it. It's something simple, and I will prevail!

Tomorrow is another day.
__________________
1981 Alfa Romeo Spider 2000 USA
1968 Ford Fairlane
2009 Audi A4 Avant

[SIGPIC][/SIGPIC]
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #22 (permalink)  
Old 05-07-2008, 09:46 AM
ghnl's Avatar
Moderator
Platinum SubscriberModerator
 
Join Date: Oct 2005
Location: Mebane, NC
Posts: 11,465
Could one or more of the long bell housing to engine studs be slightly bent?
__________________
- - Eric
don't read this
~ 1984 Spider Veloce ~
- -~ 1981 GTV-6 ~
Mebane, North Carolina

L-jetronic Spider diagnosis (1982-1989)
L-jetronic V-6 diagnosis
OK injectors - fuel injector cleaning
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #23 (permalink)  
Old 05-07-2008, 10:20 AM
eburrows's Avatar
Registered User
 
Join Date: Mar 2008
Location: Orange County, Ca
Posts: 40
gadwhite,
Where did you get those nice thick bushings for the trans mount bracket? Mine's got the factory thin rubber things, and it has too much lateral play for my liking...

Thanks,
-Erik
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #24 (permalink)  
Old 05-07-2008, 01:21 PM
gadwhite's Avatar
Senior Member
Platinum Subscriber
 
Join Date: Jul 2006
Location: Huntington Beach California
Posts: 622
Iap

Quote:
Originally Posted by eburrows View Post
gadwhite,
Where did you get those nice thick bushings for the trans mount bracket? Mine's got the factory thin rubber things, and it has too much lateral play for my liking...

Thanks,
-Erik
Erik
Got them from IAP click here Powerflex Transmission Mount Reinforcement - Alfa Spider and GTV Transmission Mount Reinforcement
Going to give it a try. I see good and bad comments about them. The bad comments are usually related to increased noise and vibration transferred to the body.
Gabriel
__________________
1985 Spider Veloce (Issabella),
[2010 Honda Insight]
2006 Honda Odyssey

Last edited by gadwhite; 05-07-2008 at 07:15 PM. Reason: spelling
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #25 (permalink)  
Old 05-07-2008, 01:38 PM
eburrows's Avatar
Registered User
 
Join Date: Mar 2008
Location: Orange County, Ca
Posts: 40
Thanks Gabriel,
I could definitely see the vibration problem with the inserts that fill the spaces in the rubber mount, but I like the idea of reducing side-to-side movement with the thicker spacers.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #26 (permalink)  
Old 05-07-2008, 01:44 PM
SpiderWebb's Avatar
Senior Member
Gold Subscriber
 
Join Date: Jul 2007
Location: Pomona, CA
Posts: 1,180
Gadwhite, how is the battle going?
Is your transmission out yet?

If not, 'Go Gadwhite, Go'!
Gadwhite cheering section:
'Rah rah ree, kick 'em in the knee, rah rah rass, kick 'em in the other knee!'
and:
'Elevator, elevator, give 'm the shaft!

Good luck.

PS
I'll try pulling mine out tonight.
__________________
1981 Alfa Romeo Spider 2000 USA
1968 Ford Fairlane
2009 Audi A4 Avant

[SIGPIC][/SIGPIC]

Last edited by SpiderWebb; 05-07-2008 at 01:47 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #27 (permalink)  
Old 05-07-2008, 05:50 PM
gadwhite's Avatar
Senior Member
Platinum Subscriber
 
Join Date: Jul 2006
Location: Huntington Beach California
Posts: 622
two bolts left

will try tonight, two bolts left and then the fan shroud, so to be honest It may be the weekend before its out.
__________________
1985 Spider Veloce (Issabella),
[2010 Honda Insight]
2006 Honda Odyssey
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #28 (permalink)  
Old 05-07-2008, 05:54 PM
ste10105's Avatar
Registered User
Gold Subscriber
 
Join Date: Aug 2004
Location: Santa Clara,Ca.
Posts: 40
Gabriel,

I didn't see it mentioned in the above posts, but don't
forget the flywheel inspection cover must come off also.

Good luck!
__________________
Steven Smith
Santa Clara,Ca

59 101 Sprint
67 Giulia Super
86 Spider Graduate
89 Spider Graduate
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #29 (permalink)  
Old 05-07-2008, 07:17 PM
gadwhite's Avatar
Senior Member
Platinum Subscriber
 
Join Date: Jul 2006
Location: Huntington Beach California
Posts: 622
inspection cover

Steve
Yep got that off, but not mutch to inspect just the back of the flywheel. Thanks for the reminder, because I need to clean that sucker, and put the nuts and bolts through the holes so I dont lose them, its lying under the car.
Gabriel

PS will upload more pictures
__________________
1985 Spider Veloce (Issabella),
[2010 Honda Insight]
2006 Honda Odyssey
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #30 (permalink)  
Old 05-07-2008, 07:49 PM
SpiderWebb's Avatar
Senior Member
Gold Subscriber
 
Join Date: Jul 2007
Location: Pomona, CA
Posts: 1,180
There are no transmission jacks available for rent or sale in the entire Coachella Valley, even Pep Boys no longer carries them (locally)! What's going on? The world is upside down. I remember when everyone sold them!

Just bought one from Harbor Freight, thanks Alfisti for the tip, and expect it next week. So...

Until then, I have a million other honey-do's to tackle.

Go Gadwhite, go!
Let us know how it all turns out.
__________________
1981 Alfa Romeo Spider 2000 USA
1968 Ford Fairlane
2009 Audi A4 Avant

[SIGPIC][/SIGPIC]
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off










Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2002-2011 AlfaBB.com All Rights Reserved.



SEO by vBSEO 3.3.2