83 Spider diagram? - Alfa Romeo Bulletin Board & Forums

  #1 (permalink)  
Old 02-08-2006, 08:04 PM
vorraiunalfa's Avatar
Registered User
 
Join Date: Jun 2005
Posts: 107
83 Spider diagram?

I tried posting this on the Spider forum, but received no responses. I'm trying to figure out which wires go to which terminal on the back of my heater blower switch. Click here for photos: http://www.alfabb.com/bb/forums/spider-1966-up/20769-heater-switch-wiring-83-spider.html

Can someone help me, please!!??!!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-08-2006, 09:20 PM
Roadtrip's Avatar
Senior Member
Gold Subscriber
 
Join Date: Jan 2003
Location: Rapid City SD, Black Hills of South Dakota, Queens NY
Posts: 8,124
Send a message via Skype™ to Roadtrip
Do you have the repair manual with the wire diagram in it? The one I have shows three terminals used on the switch itself.

Pink (hot) -- to the heater door switch
Yellow/black -- to the heater motor
Yellow -- to the heater motor

The diagram shows:

Pink to terminal 3
Yellow/black to terminal 4
Yellow to terminal 1

You'll want to do a continuity test with a ohmmeter to verify on the switch that those connections makes sense. I don't have a whole lot of confidence I know how to read Alfa's wire diagrams for S3 cars.
__________________
John Stewart
74 Spider
91 164S
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-09-2006, 04:33 AM
vorraiunalfa's Avatar
Registered User
 
Join Date: Jun 2005
Posts: 107
Thanks very much. I'll give it a try, but I have three extra wires (???) I think the 83 must be wired a bit differently. At least I have something to test now!

I appreciate your help.

Gavin
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-09-2006, 06:58 AM
vorraiunalfa's Avatar
Registered User
 
Join Date: Jun 2005
Posts: 107
Hmm. I don't have a terminal 3. That spot on my switch doesn't have a post!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off










Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2002-2011 AlfaBB.com All Rights Reserved.



SEO by vBSEO 3.3.2