AlfaBB AutoGuide Forum Support / Help [Archive] - Alfa Romeo Bulletin Board & Forums

: AlfaBB AutoGuide Forum Support / Help


  1. Can't access all forums
  2. After towing, won't idle
  3. Old web site all of a sudden
  4. New Posts dropdown
  5. Different looking Screen
  6. Lost edit and search archives functions
  7. New/Active Posts not working - banner ads
  8. Sorting through the archives
  9. "New on Alfabb.com" email?
  10. Adding photos to text
  11. World food program banner
  12. All fixed now.
  13. Please help me get my account fixed
  14. iPhone photo problem
  15. Editing title of Classified ad
  16. Not possible to log in when on the mobile view
  17. PLEASE, fix my account!!!
  18. Site Upgrades and Tweaks
  19. New posts
  20. Can't Change Signature
  21. Database error
  22. log in trouble
  23. Alfa GTV2000 trunk (boot) spring
  24. New ignition switch for 1980 spider problem
  25. BB won't accept email address
  26. 147 jtd Battery drain, No start, Dash clicking
  27. password reset by administrator?
  28. Need to log in every visit after password change
  29. Password
  30. "95 164ls ac
  31. 147 wont start!
  32. Attention - Password and Security Update
  33. Moderators for forum .Need help as my subscription has issues
  34. Slow page loads (20-45 secs) and page timeouts
  35. Private Messages?
  36. Pictures not showing on any threads?
  37. Dellorto carbs - Idle Circuit Failure
  38. Alfa independent mechanics in Dallas/Plano Texas area
  39. ISSUE: 1981 GTV 6 NOT starting with new battery
  40. odd adverts appearing
  41. Body Work
  42. Lost automatic log-in
  43. Not receiving posts
  44. User wonders if BB hacked?
  45. AlfaBB corrupts URLs that contain character sequences considered bad words
  46. Mystery Email
  47. Posting photos
  48. Keeping track of especially useful threads
  49. ugh - ads ads ads!
  50. Trying to register imported GTV6 in Canada
  51. How to edit thread title
  52. Factory build info
  53. Unable to delete messages
  54. Email Links Not working
  55. Upcoming Changes to the AutoGuide App
  56. I'm not getting my subscription email notices
  57. Alfa Romeo Guilia
  58. Cost of a new paint job
  59. Where can I buy electrical wiring to 1300 Junior
  60. Alternator 2002 spider
  61. Marelli Plex Igition
  62. Profile Picture
  63. Early Door Panel Removal....?
  64. Tidal wave of spam post
  65. Database errors
  66. Still listed as "guest"!
  67. Can't pay my BB subscription through PayPal
  68. I think this is it for me
  69. pictures
  70. Test
  71. Wrong redirect
  72. 1989 Alfa Speedometer
  73. Not switching to "read" status. Remaining bold after being read
  74. Thread symbols
  75. No HVAC button
  76. Permalinks, how use them
  77. SPICA - No Fuel Delivery
  78. Stay logged in
  79. asking for info
  80. Problem posting with iPad
  81. keys to the garage
  82. Lost post
  83. Email thread new post not working?
  84. pm messaging issues
  85. Wheel Offset
  86. Farina Badge
  87. Duetto Hubcap removal
  88. Wanted 1967 red duetto
  89. I'm puzzled
  90. Search technique
  91. mentioned / tagged / quoted
  92. What gives?
  93. Gold member still seeing ads on the righr side of the page.
  94. InboxNow and InboxAce...
  95. reference video on youtube presidence over attachments
  96. doesn't work
  97. GTV6 #75Balocco sitting 12 years
  98. New Site Upgrade and Look Feedback Thread
  99. Fix the Mobile App!
  100. Add posts/threads to favorites list?
  101. removing ad?
  102. Posting photos from an iPad
  103. Quote function not working
  104. 2000GTV parts in Florida
  105. 1964 101 spider veloce
  106. chinese script?
  107. Loading
  108. Strange things happening on AlfaBB
  109. Enhanced Mobile Version?
  110. How to move an established thread to other forums?
  111. Multiple posts deleted automatically?
  112. AlfaBB ruins computer performance and locks up browser
  113. Embedded Video Question
  114. Help from admin requested - potential scam/virus
  115. Looks like a spam email from the AlfaBB
  116. Help with pic's
  117. Bad Pop-Ups in the BB
  118. mobil for win8phone
  119. Alfa BB Header
  120. Autoguide shuts down on ipad
  121. No emails received on my threads or posts after somebody else reply
  122. Attachments in Private Messages!
  123. Missing Posts - Resolved
  124. BB Broken
  125. Potential paid subscription problems
  126. 52 sec AlfaBB response time
  127. Anyone else getting database errors
  128. is the BB acting up or is it just me
  129. Words in post now embedded to ebay ads
  130. Not receiving thread or PM updates
  131. Not able to add pictures or files or websites
  132. photo sizing for ads
  133. Advertising at the bottom of the screen - pls stop!
  134. No Arrrow Back
  135. Invalid redirect message when logging in
  136. Problems within Montreal section
  137. Not Getting Daily Digests
  138. Tapatalk App support will be discontinued
  139. gold member
  140. Ads
  141. malware in the 105 pic thread?
  142. I don't get it...
  143. subscription renewal?
  144. Back-button has stop working on this site
  145. Adverts despite platinum membership
  146. Buying subscription without paypal
  147. Moving an Alfa from Canada to the US
  148. What the #*@! is with these new video ads
  149. Posting pictures from an iPad.
  150. Raunchy Advertisement
  151. Problem Simultaneously Running Mobile Version and PC Version
  152. virus warning
  153. Site infected
  154. Subscriptions
  155. ALFABB will not load
  156. Has anyone else not been getting digests?
  157. More Malware